Previous 1 2 3 Next 34 Replies Latest reply: Nov 2, 2012 9:41 AM by Dennis_S Go to original post
  • Dennis_S Level 1 Level 1
    expertise.desktops
    Desktops

    Since the latest Aperture update the script was re-written back to the original format, so I made the changes again but this time when I try to email a photo it starts outlook and then nothing....any ideas?

  • RMWsf Level 1 Level 1

    I have the same issue.  I used the fix in this thread and it worked well but ever since the Aperture update neither the original script (that was installed with the upgrade) nor the workaround script works.

     

    Any ideas would be appreciated.  Seems to me sending images from Aperture using Outlook should work.

  • Dennis_S Level 1 Level 1
    expertise.desktops
    Desktops

    Your fix was great, but since yet another update to Aperture 3.4, Aplpe hijack the files and rewrite them and now when I try to email a photo from Aperture using Outlook it starts the application but then does nothing else. It, of course works with Mail!

    As you had created a fix before can you look into this. There are a lot of people experincing this problem. I can drag and drop a photo(s) to Outlook but the file size is huge!

    Any help would be very much appreciated.

  • Bill Veeser Level 1 Level 1

    Same problem here

  • josue_big_mac Level 1 Level 1

    Same problem here not found Aperture 3.4 help please..

  • Rishi Garrod Level 1 Level 1

    Its Apples new sandboxing. Aperture is not allowed to access another application using Applescript. End of story.

     

    What a pain!

     

    Cheers

     

    Rishi

  • Dennis_S Level 1 Level 1
    expertise.desktops
    Desktops

    Huge pain!

     

    So why does it appear as a option in preferences -> export?

  • Bill Veeser Level 1 Level 1

    I agree, why would the provide us other email application options in the preferences if they didn't support other email applications?

  • robfromva Level 1 Level 1

    Unfortunately, mine doesn't work like a charm.  I think I did everything right - replaced the three lines, etc.  Will have to try again.

  • Bill Veeser Level 1 Level 1

    Since the Aperture 3.4.1 upgrade and OSX 10.8.2 the above fix for Outlook no longer works.

    No one has yet come up with a fix as of today.  Hope something comes along, I miss the ease of emailing directly from Aperture.

  • robfromva Level 1 Level 1

    Thank you for the update.  I was getting frustrated.  I'm fairly new to Apple (about eight months).  I'm learning that I have to take some bad with all the good.  Not only by using Aperture, but also Quicken.  Thanks again.

  • point grey household Level 1 Level 1

    Same problem here - orignal fix doesnt cut it anymore. It really makes me wonder why i bother to upgrade with Apple. Very frustrating.

  • hockey44 Level 1 Level 1

    Ditto to all the above- a huge pain and the "value" of updating something that works is getting very frustrating.  Makes me think about moving to Lightroom and say goodbye to Aperture.  I am amazed that Apple hasn't make a fix for this yet.  I gues all we can do it keep chiming...really very disappointing indeed.  Hope a fix comes soon and we can get out of the 'sandbox'...

  • Dennis_S Level 1 Level 1
    expertise.desktops
    Desktops

    Does anyone know if Automator can be used as an alternative to gettign photos to outlook?

     

    I tried using Mac Mail and heres my problem...

     

    The photos appear as 'inline' images in the main body of the email, not as standard attachments. I send photos of my twins to my folks and they are not that savvy to try and download the image first and then open it up. And to be honest thats a pain in the butt!

     

    I found a webpage that directed me to add a line via terminal that stopped Mail doing that, and placed tradtional attachment icons in the mail but the recipent jist gets thumb nails of the photo that I then have to explain how to right clik on it, download it, open it and so on....

     

    This is so ridiculous of Apple.

  • Aye Es Oh Level 2 Level 2

    If you're running OS X 10.8.2 and Aperture 3.4.x you can use Shared Photo Streams to send galleries out. Just click the "Public Website" button when you create a new Photo Stream from the selected images, then enter their email in the "Shared with:" box, and they can click on a link to view the images on a page. It may not be exactly what you want, but at least they'll have something they can look at, and it avoids the Outlook problem.