0 Replies Latest reply: Jul 29, 2012 9:43 AM by patman1023
patman1023 Level 1 Level 1 (0 points)

I have an ipad 5.1.1 and when i try to install iphoto I get a notice that the app is incompatible with my ipad, need compass. Is anyone experiencing this or has someone found a solution for this issue. I have searched to no avail and this is puzzling to me, Thanks for your help