Previous 1 2 3 Next 152 Replies Latest reply: Jan 3, 2014 1:34 PM by alexander3k
sirhyll Level 1 Level 1 (0 points)


Here is the situation, I have a MBP 3,1 Core 2 Duo 2,4Ghz.

I've upgraded from 10.7 to 10.8, and now, when I'm trying to use time machine on my time capsule (last gen), or airplay on my airport express (802.11n) the transmission speed drops from 160/200 to 6/13. (As you can see on the screenshots below. First image, without any of these two features  / Second image, with time machine trying to find the time capsule drive  /  Third image, with airplay activate)


The time machine don't manage to find the time capsule drive and failed.

Airplay works for 3 seconds and stops. I've tryed airplay with itunes (the old way) and quicktime with the new airplay option, both stops after 3/4 seconds..







I made my 30Go time machine backup with an ethernet cable, it worked ok.

I still use my airport express with my iPhone without any problem.

And all other internet usages are working correctly, I can even acces to my data on the time capsule and copy files from with no problem, without this "transmission speed drop" situation.



I have 3 differents wifi signals in my (large) flat:

The time capsule broadcasts 2 different wi-fi n on 2,4ghz and 5ghz

and another Asus router broadcasts wi-fi b/g on 2.4ghz

I've tried the 3 different connections, all have the same "transmission speed drop" issue with airplay and time machine, and these two features don't work anymore.


And of course, I never had this situation with Lion..


Any solution, or is there definitely a bug with mountain lion handling my wi-fi card: AirPort Extreme  (0x168C, 0x87)

I already reseted the PRAM and NVRAM; and did an onyx maintenance nothing changed...



Any help appreciate,


Previous 1 2 3 Next