Previous 1 2 3 4 5 Next 102 Replies Latest reply: Nov 18, 2013 9:27 AM by sraphael Go to original post Branched to a new discussion.
  • Leibniz46 Level 1 Level 1

    Same problem. Have been having problems since 10.8.0, and 10.8.1 makes no difference. "Just works" has become "just worthless"

  • kimron Shapiro Level 1 Level 1

    Did you try the solution I posted previously in this Discussion?

  • kimron Shapiro Level 1 Level 1

    Did you try the solution I posted previously in this Discussion? It has worked for a number of people.

  • Leibniz46 Level 1 Level 1

    Thanks for a swift reply. Sadly I tried it and no difference...

  • opb1978 Level 1 Level 1

    I tried everything found in discussions but still need to restart mail every time I wont to read Mails.

     

    This really drives me nuts. I hope this is going to be fixed very soon!

  • soloalfa Level 1 Level 1

    In Mountain Lion 10.8.1 I finally applied one of the solutions suggested here.

    In Mail, I went to Preferences/account/[my exchange account]/account information. There, I unchecked the 'Use Autodiscover Service'.

    Everything works fine now. And emails are always there.

    I hope this helps.

    Lawrence

  • opb1978 Level 1 Level 1

    this seams to be working if you only have one exchange mailbox configured, if you are using more than one, this fix seams not to be working!

     

    Oliver

  • Leibniz46 Level 1 Level 1

    Thanks Oliver.  I've had the same experience (I think).  There seemed to be two separate connections to my exchange account configured.  I deleted one, and (so far) things seem to have started working.  Here's hoping.  I'll update here if Mail breaks again... Oh, and 'autodiscover' is switched off.

  • opb1978 Level 1 Level 1

    Yes I also changed all but one Mail accounts to Imap4 and since then I had no problem with empty mailboxes.

     

    Calendar, Contacts are still enabled and working so far

  • cclboss Level 1 Level 1

    I also tried the IMAP approach and it seemed to work except sometimes there mail that shows in the mailbox that has been deleted on the server so you get an error when trying to delete it again. Also, if you set it up as IMAP, don't you have to specify an SMTP server to handle out-going mail? I had to do it with a third party SMTP so mail gets sent but does not sync with my Exchange Sent folder. Because of this, I had to switch back to setting up Mail for Exchange Server.

  • opb1978 Level 1 Level 1

    For sending, you need to setup your exchangeserver to allow smtp-authentication.

     

    At least with my setup, drafts, sent items are also stored on the exchange server!

     

    But still this all is just a temp solution, there is a bug with Mail and Exchangeserver which Apple needs to fix soon..

  • atmosema Level 1 Level 1

    Correct, it's a bug and we should not fix it with work arounds if possible.

    As I can't wait for Apple to fix that, I personally switched to MS Outlook at this point.

  • tyr0ne Level 1 Level 1

    i hope this will be fixed soon, i have allready a mac based client reverting back from exchange to a linux imap only

    as imap with many mailboxes (shared) is also not workable from exchange.. in mac mail.

    outlook is ok, but it is slower and there is no unified mailbox with delegation, and to workarround with imap makes it too slow again.. so please fix it or me this bug hast cost me a lot of $$

  • brucengena1215 Level 1 Level 1

    I am having the same issues and I have multiple Hosted Exchange Accounts.  I have unchecked Autodiscover and made the internal server address match the external server address.  Hopefully this will work.

  • Cruising Dan Level 1 Level 1

    Closing Mail does nothing for me but Rebuild Mailbox does. I rebuilt my Maibox receiving Exchange messages and every message disappeared. Fixing permissions made no difference, nor did shut down and reboot. Smart Mailbox did work. The problem seemed to begin after the last Java update. Would this be right?

Previous 1 2 3 4 5 Next