Skip navigation

iCloud "tabs" not working

56949 Views 47 Replies Latest reply: Nov 8, 2013 3:56 PM by Tommi_6o RSS
  • GODDEM Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2012 6:00 PM (in response to firemediclex)

    I was having the same problem but I noticed that you have to make sure private browsing is off on all of your devices for it to work.  When its off on all devices then it will still take a lil while for it to come through. When it works it's pretty cool. I have a mac pro and an iphone4s so I wondered if the screen would be tiny but I forgot about the option for a desktop version on the webpages.

  • GODDEM Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2012 6:01 PM (in response to Jay Lindell)

    turn off private browsing on all devices and keep trying it should work

  • Kkrriissee Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 20, 2012 4:25 AM (in response to firemediclex)

    I updated to iOS 6 last night and when I started up Safari just now (in Mountain Lion), voilà, there were all my iPhone tabs under the iCloud icon.

     

    Works like a charm.

     

    As already mentioned ITT, maybe you forgot to check Safari in the iCloud settings?

  • Yuck6 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 1:42 PM (in response to firemediclex)

    Turn off private browsing

  • Jay Lindell Level 1 Level 1 (25 points)
    Currently Being Moderated
    Sep 20, 2012 2:43 PM (in response to Yuck6)

    The voices of the wise and well-read; man, how did I miss all those comments?!

     

    Thanks all. I will now hide my self in shame. And gaze at my synced my tabs.

  • robarooo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 21, 2012 10:58 PM (in response to Jay Lindell)

    same problem as Jay here. my iphone 5 shows the tabs from my MBP but my MBP does not show the tabs from my iphone 5. it's only working one way (mbp to iphone). :\

     

    i'm pretty sure private browsing is turned off. how do i turn it off anyway. everyone says turn off private browsing but then don't explain how to turn off private browsing. if that means that i shouldn't have a private browsing session up in safari then yes i have "turned off" private browsing.

     

    Update: ok, now i look on my iphone Settings > Safari and see that there is a on/off switch for private browsing. it looks like it's either defaulting to "ON" or i set it to on long time ago and forgot. either way, this is how you turn off private browsing on the iphone.... Settings > Safari > Private Browsing

  • usmcsister Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2012 4:48 PM (in response to firemediclex)

    I was having the same issue.  Make sure you have private browsing turned off in Safari on your iphone, ipad.  I then, on my iPhone, went into settings, icloud, enabled safari and it worked.

  • Capuano_G Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2012 6:12 AM (in response to firemediclex)

    Hi,

    I have just solved the issue and now icloud is working fine on Safari (Imac). In general it's important not surfing on the internet in private session way (in each apple device).  I just disabled this feature and now icloud tab displays the tabs opened on other mobile devices.

    Bye.

  • AppleIsMyHobby Level 1 Level 1 (80 points)
    Currently Being Moderated
    Sep 30, 2012 7:16 PM (in response to GODDEM)

    This was the problem for me. IOS 6, iPone 4S. I had "Private Browsing" turned on. Once turned off, worked imediately.

  • DTS88888 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 31, 2012 4:20 AM (in response to AppleIsMyHobby)

    Hi

     

    I have followed all the recommendations in this chat (i.e.turn off "private browing" in settings, then go to iCloud Tabs in Safari) but all the websites I have open on my iPad still don't appear on my iPhone. Sites open on my iPhone do however appear on my iPad (i.e. works one way, but not the other).

     

    Any suggestions?

     

    Thanks

    D

  • Yellowelephant Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 2, 2012 10:31 AM (in response to DTS88888)

    Everyone saying to turn off "Private Browsing" are correct, but there is more one has to do.

     

    Firstly, (if using Imac) turn on Wifi. I had mine off as I was hooked directly to my Time capsule. Once I turned it on the Tabs I had in my Iphone showed up immediately on the Imac.

     

    Secondly, on the IPhone you have to look for the ICloud tabs in your bookmarks. This is where your tabs from your other ISO devices show up. So, if you have an Iphone ,then while in Safari, click on the little book at the bottom. It will open your bookmarks. Make sure you are in the root by clicking back until you can't click back anymore. You should then see Your ICloud Tab directory along with all others. Click on the ICloud directory ("ICloud Tabs") and you will see what tabs are open on your other device.

     

    I have an IPad also so when I check on my IPad both the tabs open on my IPhone and the tabs open on my Iphone show up in all devices.

     

    I am running the ISO 6.01

  • NeilB Level 1 Level 1 (60 points)
    Currently Being Moderated
    Nov 3, 2012 2:29 PM (in response to Yellowelephant)

    I'm having the same issue (of not having my iPhone Safari tabs syncing to my MBP or vice-versa.) I have tried everything in the KB article (http://support.apple.com/kb/HT5372) including making sure Private Browsing was off, but nothing fixes the issue.

     

    I still have no Safari tabs syncing from my iPhone 4S (iOS 6.0) to my MBP (OS X 10.8.2). All I get it the iCloud button on my Safari toolbar with the default "iCloud automatically shows all the open tabs on other devices" message. I know it has worked previously because I have used it. I'm not sure when it stopped working though.

     

    All of my other iCloud syncing works fine... Calendars, Notes, etc. so I'm quite stumped by this one. I'm very hoping someone can suggest a fix.

     

    Thanks!

  • DamienGZ Level 1 Level 1 (15 points)
    Currently Being Moderated
    Dec 16, 2012 2:22 PM (in response to firemediclex)

    If your having any issues getting iCloud tabs working, check out this simple tutorial: http://appducate.com/2012/12/syncing-open-tabs-in-icloud/

  • epsilon1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 19, 2013 10:50 PM (in response to Jay Lindell)

    I've had this problem and spent hours with different Apple support groups but they couldn't figure out. I finally realized today that it was the Safari Private Browsing setting on the iOS devices.  Just make sure it it set to off.

  • NeilB Level 1 Level 1 (60 points)
    Currently Being Moderated
    Feb 20, 2013 8:52 AM (in response to epsilon1)

    FWIW, turning/leaving off the Safari Private Browsing option is not the only solution. Something else must be messing with the works because I have never turned that option On and my tabs aren't working (see my message a few posts above.)

     

    I have still yet to figure out a solution.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.