14 Replies Latest reply: Mar 8, 2014 6:42 PM by billames
HansMestrum Level 1 Level 1 (0 points)

After upgrading to ML and putting my iMac to sleep I get error message from lacie thunderbolt 2big hard disk when activating iMac again that hard disk is not correctly unmounted (I did not stop it, just sending imac to sleep).

After that I cannot mount the 2big lacie. Only method for mounting it is to remove thunderbolt cable.


iMac (21.5-inch Mid 2011), OS X Mountain Lion
  • Michael Lewis7 Level 1 Level 1 (20 points)

    I have this same problem with a 1.5TB Iomega Prestige USB 3.0 drive. When the screen saver engages on its own, the drive unmounts and I have to unplug and re-plug the drive to get it to appear. It doesn't seem to happen when I engage the screen saver manually via a hot corner, oddly.

  • HansMestrum Level 1 Level 1 (0 points)

    Strange thing is that also my mail crashes when imac was in sleep mode...

  • GK_Medic Level 1 Level 1 (0 points)

    So, I am "chatting" with LaCie at the moment about the same issue.  It seems that when my Mac goes to sleep it unmounts the 2Big.  This also happened with my other LaCie product - thus my purchase to a bigger device.  Now I have an error in the disk utility that is really bothering me.  It states that my first RAID slice has failed.  NICE! 

     

    Leading me to ask two questions:

    1. Is this a Mountain Lion issue?  This did not happen with previous OS.

    2. Is there a way to keep the disk from unmounting when iMac goes to sleep?

     

    Thanks.

    capture.jpg

  • billames Level 1 Level 1 (0 points)

    It's not just the LaCie Thunderbolt drives...it does the same thing to me (dismounts drives on sleep) with their Thunderbolt to eSata hub. It doesn't seem to pass through video very well, either. Annoying!

  • BigglesDog Level 1 Level 1 (0 points)

    Any resolution on this?, I just got a LaCie Thunderbolt drive and have all my VMWare Fusion virtual machines on it, in the morning Windows has crashed because the drive went away and didn't come back from sleep. Cycling power with the blue switch doesn't work, I have to physically remove and replug the Thunderbolt cable to get it back.

     

    I'm temporarily disabling sleep but thats not a great solution. Using 2011 iMac and 10.8.2

  • billames Level 1 Level 1 (0 points)

    Nobody at LaCie or Apple seems to care, and they aren't giving refunds. New iMacs have USB3, so I expect Thunderbolt won't last too long, or at the very least, we won't see any other adapters like this.

  • dandig Level 1 Level 1 (15 points)

    Is there still no resolution to this ?

  • clintonfrombirmingham Level 7 Level 7 (29,995 points)

    I've a couple of LaCie Thunderbolt 2Big drives connected to my MacBook Pro... when the Mac sleeps, the TB LaCie drives sleep. Never had a problem getting them to awaken when I wake up my MBP with Thunderbolt Display. No problem with FW800 drives connected to same display, either.

     

    It may be a cable issue? I would try another TB cable and see if that helps.

     

    Clinton

  • BigglesDog Level 1 Level 1 (0 points)

    Its an official Apple cable, and at $50 I would hope it works. I suspect its an iMac/Mountain Lion issue since thats what people reporting the issue seem to be using

  • billames Level 1 Level 1 (0 points)

    Ditto that...it's not a Thunderbolt drive in my case, it's the LaCie Thunderbolt to eSata adapter. I've given up on the thing and reverted to Firewire. Nobody at LaCie or Apple seem to care.

  • msa35 Level 1 Level 1 (0 points)

    Hi all you 2big thunder people. do any of you know if the blue light button that indicates that the disk i on can be activated whitout the thunderbold cable connected. i have a disk that doesent come to live when i connect it so im wondering if the disk is dead or its the caple.

    pleas help!!!

  • Steve Holton Level 4 Level 4 (1,025 points)

    This may be related to this thread.

     

    Problems like this seem to be pervasive across drive types, different attachment types etc.

    Further it also seems that for any one user it doesn't affect all drives, just some combination of drive and attachment.

    For me, it is only one drive and only when attached via eSATA, it if fine when attached via FW800. The other eSATA attached drive is fine.

    For others it is USB 3, FW, etc attachment and only a specific drive.

     

    It is not new in Ml, though for some something in ML "awakens" this issue.

  • Chris Connors Level 1 Level 1 (120 points)

    I was having a similar issue and seem to have tracked it down to conflicting remnants of MacFUSE, OSXFUSE, and prlufs.fs (Parallels 8 FS Component that has its own FUSE component) in /Library/Filesystems. Once I removed any trace of MacFUSE and OSXFUSE my Thunderbolt drive stopped spontaneously unmounting/mounting.

     

    Do you have any of these Filesystems plugins?

  • billames Level 1 Level 1 (0 points)

    No. This problem exists with absolutely clean installs.

     

    For the record, my drive does not spontaneously eject. The problem is sleep. The LaCie interface essentially pulls the plug on the drive when going to sleep.

     

    However, there was a goo workaround for the issue if I just selected "Put hard disks to sleep when possible"...that is, up until the 10.9.2 update. Now any drive I have attached to the LaCie Thunderbolt-eSata adapter gives an error that it's been ejected improperly upon wake

     

    Even if I eject the volume, then sleep, I still get the "ejected improperly" error when I wake the machine, which I find particularly odd. The only thing I can do is eject the volume, then power it down.

     

    I thought I had another workaround. There's an app called Jettison that kind of works. It's an ugly solution to have to purchase an app, but Jettison ejects all volumes before sleeping, then remounts them upon wake. Seems like the operating system could do this, too. The problem with Jettison is that it continually asks me to re-authenticate with my Apple ID, which is kind of a deal breaker, because it doesn't launch whenever I switch users, asking for my authentication every time.

     

    Technically, I suppose this si LaCie's design flaw, but FOR THE LOVE OF GOD.....WILL YOU PEOPLE AT APPLE FIX THIS!!!!!!