Previous 1 2 3 4 Next 115 Replies Latest reply: Sep 7, 2014 10:59 AM by tanzrapid Go to original post
  • jostrasser Level 1 Level 1 (0 points)

    Hi,

     

    Ja, ich verstehe euch.

     

    Bei mir hat's zwar lange geholfen, aber die Probleme treten nach einiger Zeit wieder auf.

     

    Ich denke, dass Apple sich nur auf die neueste Hardware konzentriert.

    Deswegen treten diese Probleme bei jedem Major erneut auf.

     

    Wäre ja nicht das erste Mal.

     

    Ich mache am Montag wieder einen SR bei Apple auf.

     

    Als Referenz werde ich diesen Community Beitrag verwenden.

     

    Vielleicht braucht es auch mehr "Durchschlagskraft", Hauptsache Apple macht was.

     

    Ich denke aber, das wir das zusammen gut eskalieren können.

     

    Auf alle Fälle muss Apple was machen, dies grenzt schon an Produktivitätsverlust bei mir.

     

    Ich halte euch auf dem Laufenden.

     

    LG Jo

  • HeinzFV Level 1 Level 1 (0 points)

    Hallo zusammen,

     

    hatte das gleich Problem. Versucht mal Folgendes:

     

    - geht in die Einstellung der Fritzbox: WLAN > Sicherheit

    - dort stellt Ihr die WPA-Verschlüsselung von WPA+WPA2 auf WPA2 (CCMP) um

     

    Bei mir hats geholfen.

     

    Good luck

     

    Grüße

    HV

  • jostrasser Level 1 Level 1 (0 points)

    Hi,

     

    Naja, ist auch nur ein Workaround, keine Lösung.

     

    Aber das sollte ein Hinweis für Apple sein, wo das Problem liegt ;)

     

    LG Jo

  • samiam_ger Level 1 Level 1 (0 points)

    Schön und gut, aber KANN nicht die Lösung sein etwas an der Umgebung zu ändern, wenn man ML einsetzen will/muss!

     

    In unserer Produktivumgebung gab es bis Lion keine Verbindungsprobleme, seit ML sind die MBP nicht per Wifi zu gebrauchen! - Hallo!

    Permanent Verbindungsabbrüche, beim surfen später, beim kopieren auf shares recht schnell!

    Ich habe auch schon alle im Netz auffindbaren Tipps probiert. Mit 10.8.1 ist das Problem leider nicht behoben!

     

    Es wird sowohl WPA2 als auch WPA2-Enterprise eingesetzt!

     

    Es gibt kein Endgerät, von Notebooks über iPads bis zum iPhone, das nicht funktioniert - AUSSER die ML-Clients!!!

  • arizonadonn Level 1 Level 1 (15 points)

    After having issues for weeks losing my connection sometimes several times an hour I CAN CONFIRM that after upgrading to 10.8.1 I've not had the issue even once in almost 24 hours.

     

    Don

  • hcrath Level 1 Level 1 (0 points)

    Ich habe heute mit Apple Support telefoniert und eine Lösung bekommen, die mir geholfen hat. Mein WiFi mit FritzBox funktioniert jetzt wieder.

     

    2 Probleme scheiont es zu geben:

     

    1. Inkompatibilität mit 802.11 n Standard der FritzBox.

    2. Netzwerktreiberproblem von Mountain Lion.

     

    Testen kann man das in dem man das MacBook neu startet und die ALT-Taste gedrückt hält. Sobald die Laufwerke zur Auswahl stehen geht man auf das Wiederherstellungslaufwerk. Hier kann man sich auch mit dem WLAN verbinden. Klappt das, haben wir es mit 2. zu tun. Klappt es nicht mit 1.

     

    Zu 1.: Ggf. den 802.11 n Übertragungsweg in der FritzBox deaktivieren (also g oder b).

    Zu 2.: Hier wird's etwas komplizierter. Ziel ist es, die Treiber neu zu starten:

     

    1. Systemsteuerung > 3. Zeile Freigaben klicken.

    2. Gerätename notieren, wie er da steht.

    3. Finder > Gehe zu > Computer > Library > Preferences

    4. Hier den Ordner SystemConfiguration in SystemConfiguration_old umbenennen.

    5. Computer neu starten (braucht lange, da Treiber neu geladen werden).

    6. Systemsteuerung > 3. Zeile Freigaben klicken. 

    7. Gerätename wie notiert in die freie Zeile eingeben.

    8. WLAN deaktivieren und wieder aktivieren.

    9. Mit dem Netzwerk verbinden.

     

    Bei mir hat's funktioniert und ich bin wieder glücklich im Web unterwegs.

     

    Beste Grüße,

     

    HR

  • mbeekhuis Level 1 Level 1 (0 points)

    Bei mir selbes Problem: Nach Tiefschlaf kann sich das MBP nicht mehr mit dem Netzwerk verbinden, erhält offenbar keine IP und weist sich selbst eine zu ...

    Sobald ich via Assistent die Diagnose starte, funktioniert alles wieder. Ist aber sehr ärgerlich. Mit Lion keine Probleme gehabt.

    Wlan durch (neue!) TimeCapsule an nem Motorola Netopia 7000 Router.

     

    Apple please fix this soon!

     

    Marc

  • Tazzz Level 1 Level 1 (0 points)

    Das Problem besteht bei mir nach zahlreichen Versuche leider immer noch...es tritt nicht mehr ganz so häufig auf wie vorher jedoch ist es nach wie vor nicht gefixed :-(

    Wie sieht es bei euch aus?

  • MarcusMa Level 1 Level 1 (0 points)

    Bei mir brachte das Umschalten von WPA+WPA2 auf WPA2 (CCMP) in der Fritz!Box die Lösung. Seither ist alles gut.

  • _mik_ Level 1 Level 1 (0 points)

    Bei mir ist das Problem auch noch nicht vollständig behoben. Habe ebenfalls verschiedene Tipps ausprobiert. Wenn ich meinen iMac mit dem Power-Button auf der Rückseite aus dem Schlaf hole, ist die WLAN-Verbindung meistens in Ordnung.

  • samiam_ger Level 1 Level 1 (0 points)

    Okay-fixed!

     

    Mit 10.8.2 hat Apple das Problem endlich wieder behoben!

    Vorher hat kein Fix geholfen.

  • bernhardadliswil Level 1 Level 1 (0 points)

    Bei mir ist trotz OSX 10.8.2 das Problem immer noch vorhanden (MacBook Air und Retina). Habe im Web einen Hinweis gefunden da anscheinend mit Bluetooth ein Problem besteht. Habe nun mal zum Test Bluetooth deaktiviert. Bisher sind die Verbindungen ok.....

     

    Nachzulesen unter: http://www.madcatswelt.org/2012/08/macbook-pro-retina-aufwach-und-wi-fi-probleme .html

  • mbeekhuis Level 1 Level 1 (0 points)

    Das Problem tritt offenbar auf wenn Bluetooth und Wlan beide mit 2.4GHZ laufen.

    Wenn ich mich standardmässig mit dem 5GHZ Netzwerk verbinde läuft alles problemlos.

  • captstulle Level 1 Level 1 (0 points)

    Ich bin mir ziemlich sicher das das Problem auf der Softwareseite liegt.

    Ich habe mehrere Router ausprobiert DLink und Netgear, mit und ohne Bluetooth. MTU-Veränderungen ausprobiert, DHCP-Lease gemacht, den Router auf einen bestimmten Kanal gestellt, WPA2 und auch ohne Verschlüsselung. Ich habe auch ein Cleaninstall gemacht. Nichts funktioniert!

    Komischerweise tritt das Problem nur auf dem iMac und dem Macbook auf. Das iPad und der iPod Touch funktioniert ohne Probleme (im gleichen Wlan-Netz und mit Bluetooth Tastaturen und Mäusen in der Nähe)

    Mittlerweile ist es fast unmöglich den iMac oder das Macbook zu benutzen, ununterbrochen ist das Netz weg oder unbrauchbar langsam (6-9 kb/s)

    Das ist wirklich ärgerlich. Zumal der Windowsrechner von der Arbeit glänzend funktioniert.

     

    • Ich fordere ein schnelles Update von Apple! Sowas kann man doch nicht todschweigen.

     

     

     

    Ich habe einen iMac 20Zoll Mitte 2007, MacBook 2009 und iPad 2 mit iOS5, iPod touch 2G.

    Alles ältere Geräte, ich weiss. Aber ich werde mir keinen neuen Apple-Rechner kaufen wenn das Vertrauen nicht mehr da ist.

  • jearab Level 1 Level 1 (0 points)

    Habe das Problem leider auch mit meiner FritzBox, komischerweise gibt es mit einem Speedport W503V keine Probleme.

     

    Habe jetzt bei der FritzBox den Funkstandard auf b+g geändert, seit dem keine Probleme mehr.

    Trotzdem sehr Ärgerlich, weil der n- Standard nicht aktiv ist.

     

    Hoffentlich gibt es bald eine Lösung!

Previous 1 2 3 4 Next