10 Replies Latest reply: May 20, 2013 11:06 AM by MlchaelLAX
Rick Lang Level 4 (1,230 points)

It appears LiveType 2.1 refuses to load under Mountain Lion OS X 10.8.  Interestingly Soundtrack 1.5 contunes to load successfully.  These are both old Intel 32-bit applications.


iMac 27, Mac OS X (10.7), iPod touch 4G, iPhone 4S, Powerbook
  • Rick Lang Level 4 (1,230 points)

    I suspect this was a result of the new ProKit 7.3 in Mountain Lion.  Final Cut Express HD 3.5 still works too by the way.

  • Witold Oleksiak Level 1 (135 points)

    Do you see anything interesting in system.log or in LiveType crash log (if it crashes actually)? Maybe it is reporting some missing libraries which you may attempt to copy from older OS installation?

  • Rick Lang Level 4 (1,230 points)

    Thanks for the suggestion.  I tried to open it again today but did not elect to reopen the (unopened) window that was saved when I force quit it yesterday.  Surprisingly, it came up fine with new windows today.  So it must have been a glitch that has affected me and some other people on the first attempt at openingthe application but after a shutdown I suppose it corrected itself.

  • creativestuff Level 1 (10 points)

    I've done a fresh install of the FC Studio Suite onto a new Mountain Lion OS.  LiveType apparently did not install.  Is this normal?  Is anybody else having the same problem?

  • llebron Level 1 (0 points)

    I got an easy fix. All you have to do is drop LiveType onto the desktop of the mac with Mountain Lion and you will be able to open it up. Then enter your name with the serial number and it will work on your mac with Mountain Lion.

  • John Baughman Level 1 (35 points)

    I installed LiveType.app 2.1.3 onto my Mountain Lion boot drive.  LiveType opens fine but none of the LiveFonts, Textures, objects or Effects are available.  These tabs are just blank.  Any idea how I can fix this?

    John

  • Rick Lang Level 4 (1,230 points)

    On my version, LiveYype 2.1, all resource tabs show good content, not greyed out.  I asume you have closed the application and restarted the machine with the same results.

  • John Baughman Level 1 (35 points)

    I've tried these things without any improvement.  I then tried to re-install the two Motion content discs from my Final Cut Studio installer.  This resulted in restoration of the material under the "LiveFonts" tab but nothing in the other tabs. These tabs are not greyed out, they just have no content when selected. 

     

    I can't seem to locate where LiveType installs these contents.  Perhaps there would be a way to manually install the contents but I have no idea how to proceed with that.

  • varunkumartiwari Level 1 (0 points)

    Hi My self Varun, My English is not Good.

    I am using 10.8.3

    and i have Final Cut Studio 2.0 (48.52 GB)

    1st i installed rosetta from my 10.6 installer

    Screen Shot 2013-05-20 at 6.13.07 PM.png

     

    In 10.6 DVD there is a folder name Optional Installs.mpkg, run it and install rosetta, bcoz FCS 2 works with power pc and rosetta is a part of Power pc.Screen Shot 2013-05-20 at 6.27.27 PM.png

     

    install rosetta.

     

    Screen Shot 2013-05-20 at 6.29.04 PM.png

     

    Then Run FCS 2

     

    Screen Shot 2013-05-20 at 6.31.17 PM.png

     

    first this window will open

     

    Screen Shot 2013-05-20 at 6.31.32 PM.png

     

    Press OK

     

    then this window is open

     

    Screen Shot 2013-05-20 at 6.31.44 PM.png

     

    Screen Shot 2013-05-20 at 6.31.53 PM.png

     

    and finaly this window will appear

     

    Screen Shot 2013-05-20 at 6.32.12 PM.png

     

    If u need only Live Type so uncheck the otheres, then install it.

    After installing Live Type there is no live font in it, So you have to Run the other components of Live Type from FCS 2 folder

     

    Screen Shot 2013-05-20 at 6.46.15 PM.png

     

    and Enjoy!

     

    Screen Shot 2013-05-20 at 6.48.13 PM.png

    Screen Shot 2013-05-20 at 6.50.27 PM.png

  • MlchaelLAX Level 4 (2,022 points)

    1.  REMOVE ROSETTA from your Mountain Lion Mac IMMEDIATELY:

     

    https://discussions.apple.com/message/22013952#22013952

     

    2.  Use Pacifist to install FCS2 into Mt. Lion:

     

    http://www.charlessoft.com/

     

    or

     

    3.  Use Terminal to install FCS2 into Mt. Lion:

     

    http://www.jeremyjohnstone.com/blog/2012-03-11-installing-final-cut-pro-studio-2 -0-on-mac-os-x-10-7-lion.html