Previous 1 2 3 4 Next 49 Replies Latest reply: Nov 22, 2013 1:50 PM by wakazashi
°Bernz° Level 1 Level 1

Since my update to ML 10.8 and Safari 6.0, all my websites with stored passwords don't get their username / password fields populated.

 

My settings seem to be correct, with the checkbox checked in Preferences to fill the password fields automatically, and I see my usernames / passwords in the Password tab for the websites.

 

I also reinitialized Safari, except for clearing out the passwords (because I want to keep them, of course), but still no success

 

Any idea what's going on in Safari 6?


MacBook Pro, OS X Mountain Lion
Solved by °Bernz° on Nov 19, 2013 4:39 PM Solved

Well, everyone following this thread should be happy to know that this is fixed in Safari 7! Actually, Apple has done something quite interesting: they've added an extra security layer that forces you to check a box if you want to bypass the "do not Autofill" requests from web sites.

 

This option is located under Preferences --> Passwords.

 

Capture d’écran 2013-11-19 à 19.38.48.png

So, simply check this box and Safari pretty much saves every password you want.

Previous 1 2 3 4 Next