Previous 1 2 3 4 Next 46 Replies Latest reply: Apr 5, 2014 5:41 AM by scottrussell-kc Go to original post
  • Youpijoli Level 1 (0 points)

    Hello again,


    I have no idea what they did, but it works… You should call the AppleCare, or maybe wait

  • Muehlenbungert1 Level 1 (0 points)

    I have changed the system language from German English. Contacts synced a few more contacts and then: The operation couldn’t be completed. (CoreDAVErrorDomain error 1.)

  • bwadma Level 1 (125 points)

    I have the same problem:

    - iCloud configured and working,

    - iCal and Contacts selected in iCloud Prefs

    - iCal syncs OK betweem iPhone, iCloud (web interface) AND my iMac

    - Contacts DO sync between iPhone and iCloud (web interface)

    - Contacts DO NOT sync to my iMac that I just updated to Mountain Lion (10.8)

    I do not get any error message, it is simply that new entries do not show up in Contacts on the iMac.

  • Winston Churchill Level 10 (95,576 points)

    I think I would largely be guessing, if I suggested anything to do given your error messages, perhaps it's time to contact Apple using the Express Lane (select your country, navigate to iCloud help and enter the serial number of one of your devices).


    If I was to guess, I might suggest disabling contact syncing in your iCloud settings, then trashing the contacts plist, which ironically is still called address book plist.

  • bwadma Level 1 (125 points)

    Thanks, Winston Churchill!


    - I did export a backup copy of my 1213 contact entries.

    (You can find this number on the bottom of the Cards list. It helps to compare the number of entries between devices.) (=> filename is Contacts - 31.07.2012.abbu ... also here AddressBookBackUp persists)

    - Then, I inactivated Contacts syncing in the iCloud Panel AND asked for "delete contacts on my iMac".

    (I did try first without deleting, but this did not help.)

    - I did a ShutDown and ReBoot, although it might work without.

    - Finally, I reactivated Contacts syncing in the iCloud Panel and waited for data filling in Contacts.


    After that, syncing worked.

    I noted two differences:

    - The total number of Cards is now the same on my iPhone, the iCloud web interface AND my iMac. ;-))

    - When I edit a Card, the small "spinning wheel" is visible next to the word "iCloud" on top of the "Groups" panel (the panel that re-appeared in Montain Lion). This did not happen before.

  • Muehlenbungert1 Level 1 (0 points)

    Same procedure did not work for me. I am in cotact with Apple Support. We have tried to sync in protected mode. Same problem, so third-party applications do not appear to bb the cause. After more tha 90 minutes we did not have a solution. Staff at Apple will do more research and contact me again.

  • UAV_Guy Level 1 (0 points)

    Winston Churchill-- Respectfully, according to Apple you don't have to make changes to the iCloud "device" first. Indeed, you should be able to make a change to any device properly set to sync and the change should appear on all of the other devices.


    That said, I too, am having this same problem under Mountain Lion. I make a change on my 2012 MacBook Air, and the changes don't appear on either my iPhone 4 or my iPad 3, even though they're properly set up to be synced with iCloud.


    Wow, this *****!!

  • Winston Churchill Level 10 (95,576 points)

    UAV_Guy wrote:


    Winston Churchill-- Respectfully, according to Apple you don't have to make changes to the iCloud "device" first. Indeed, you should be able to make a change to any device properly set to sync and the change should appear on all of the other devices.

    Yes, we know how it should work, but when it doesn't you need to adopt different strategies.

  • jneb Level 1 (10 points)

    I could not sync between iCloud and my Mac.  My Mac and iCloud/iPhone had about 10 or so different contacts each.


    I solved the sync problem in Mountain Lion by:

    1. De-duplicate Mac contacts

    2. Export all contacts as vCard

    3. Go to System Preferences on my Mac and uncheck Contacts

    4. Answer dialogue to delete from my Mac.

    5. Verify that all contacts on Mac deleted.

    6. Go to System Preferences on Mac and check Contacts.

    7. Wait a minute for the Contacts to be imported from iCloud.

    8. Verify that Mac is syncing

    9. Import vCard from step 2.

    10. Keep old contacts and apply to all.

  • soilsenasuil Level 1 (10 points)

    I also had this problem.  After making sure under Contact Preferences that account was set to icloud I then went to:


    system preferences>users&groups>chose my user name> clicked open next to contacts card.


    Then all contacts were in sync.  I restarted just to see what would happen and once again they were not in sync so I did the above again and it worked.   Now I do not know if this will have to be done each time (I am guessing yes). 

  • FCPfan2B Level 1 (0 points)

    Hi guys, had the same problem after updating to ML. Added a contact on my Mac and it didn't sync to my other devises but rather erased it on my Mac after restart I restarted all devies including my Mac and made a couple of test adding and changing on various devieds and now works like a clock again. If this does not work try the following. As always, make sure you make a backup of your contacts BEFORE trying to correct the issue.


    1. Check which device has the most number of contacts assuming this will be most up to date.


    2. On the other devies choose settings/icloud and uncheck contacts and answer yes to "delete contacts on this devide".

    3. Wait 15 seconds (for letting it time to make the deletion) and then check it again. This should fix it.

    4. Redo for other devices that are not syncing.

  • Muehlenbungert1 Level 1 (0 points)

    Problem solved with a lot of help from Apple Support. After upgrading to ML, I still had all my contacts in iCloud and on the iPhone, but not on the iMac and the MacBook.


    1) We have set up a temporary second iCloud account for me.

    2) On my iPhone, I signed out of iCloud and did NOT delete the contacts.

    3) On the two Macs I signed out of iCloud and had everything deleted.

    4) I signed the iPhone up with the new iCloud account and synced all contacts into that one.

    5) With Safari I opened the online interface of my original iCloud  account and manually deleted all contacts.

    6) On my iPhone, I signed out of the temporary iCloud and did NOT delete the contacts.

    7) On my iPhone, I signed into my original iCloud account and waited for the contacts to sync.

    8) On the two Macs I signed into my original iCloud account and everything was okay again.


    So have my contacts back, but we do not really know what was wrong.

  • PedroPask Level 1 (0 points)

    I updated to Mountain Lion since July and my contacts was not syncing with iCloud. I tried and tried to find solutions to my problem here and on various forums, but nothing, NOTHING helped me!


    So today I went to the Mac App Store to update my Apple ID with my new email. After that, I logout from iCloud in the preferences menu on iMac (and deleted all contacts, calendars, notes and others on Mac), and login using my new Apple ID. And then, just like that, all my contacts, notes, calendars and others was syncing with iCloud! =)

  • Koille Level 1 (0 points)

    Just found this:

    Not funny though

  • Csound1 Level 8 (46,900 points)

    That article is in refrence to syncing an IOS device using iTunes, how does it apply here?