3 Replies Latest reply: Dec 11, 2012 3:13 AM by BenNDSU
Jungelsucks Level 1 Level 1 (0 points)

Hello guys!

 

I have a white MacBook from 2008-2009 or something, I guess. Anyways, I have installed mountain lion on a second partition and the installation went good.

But it later turned out that I had some serious problems. When I booted my MacBook then the logon screen suddenly appeared right before the apple logo stuff... I realized this wasn't supposed to be like that... But it worked to log in... Then I tried filevault... set a master password... And then I had more problems... I have then decided to delete the ML partition... I have reinstalled the OS again and it works better now. But there are still some minor problems left. I cannot partition my Hard Drive... And sometimes my hard drive name (hitachi...) changes to something completely random... My partitions fail... everytime...

Macintosh HD is the partition where my Snow leopard is installed, Machintosh HD 2 is where my mountain is installed... I later somehow managed to create another partition for my time machine and then decided to have my backup there... sigh, my HDD name changed to Time Machine... I tried repairing permissions and all that... It doesn't really help.

 

Anyone who is willing to explain what is going on here?Screen Shot 2012-07-30 at 5.45.16 PM.png


MacBook, Mac OS X (10.7.3), Updated to 10.8
  • Jungelsucks Level 1 Level 1 (0 points)

    I better get a new notebook with Windows 7. At least Microsoft software is stable when it's released....

    Snow leopard was crap, Lion too... Mountain lion developer preview worked like charm... BUT WHY ON THE EARTH DO YOU RUIN STUFF EVERY SINGLE TIME YOU RELEASE SOMETHING TO CUSTOMERS! WHERE IS YOUR PERFECTIONISM??!###

  • Zarife Level 1 Level 1 (0 points)

    Have you read the discussion about FileVault causing problems with Mountain Lion? Also, I think it matters whether your MacBook is 2008 or 2009. I don't think Mountain Lion is compatible with 2008 MacBooks, but you can compare the specs of your computer with the list posted by Apple. All of this information has been posted for months.

  • BenNDSU Level 1 Level 1 (0 points)

    Macbook pro 13 in 2.3 ghz i5 4GBDDR3 320gb Sata HD, Lion 10.7.5 bought 9/1/2011.

    I had a similar experience with the disk utility, from CMD-R restart, while trying to run a repair on my main partition (Macintosh HD 318GB) .

    I verified and repaired the entire drive(320 GB) on both disk and permissions.

    After it was completed I was unable to verify my Macintosh HD partition. It kept telling me I needed to unlock it, but when I entered my password it would think for a bit, then tell me it was incorrect. Any time I entered a random password, it would not think about it, just spit it back. Also after a failed attempt or two at trying to unlock it, the drive name "Macintosh HD" would be replaced with "Disk 17". There was never a Disk 17 partition before...

    I even got fed up and decided to just re-install Lion from the recovery partition, It was greyed out and unresponsive. Macintosh HD also showed up as a choice for restore,  but was unable to unlock the drive there either. If I tried to do a restore again in the same session, the Macintosh HD wouldn't even show up.

     

    Called apple and did all of the standard resets Dram, Safe mode (Fail), etc. To no avail. Finally ready to try working with command line myself and figure this out.

    Attempt to unlock Macintosh HD, unlocks but will not mount. Accepts my password, fails to mount.

    I ran a bunch more various work arounds to no avail and finally took it into my local computer guys.

    They said, after 2 days of testing and many phone calls, that the HD quit decrypting or was interrupted, and the data is essentially unretrievable by any method he knows of. Same story from another store.

    They said that the problem is with the fire vault system, and that is a bug that just doesn't seem to be getting fixed.