5 Replies Latest reply: Jul 30, 2012 7:25 PM by deb2001
deb2001 Level 1 (0 points)

I have three separate users on the computer.  However, my son's is no longer responding.  It thinks, but nothing.  Any suggestions?

  • Austin Kinsella1 Level 6 (11,510 points)

    I think you need to supply more information.


    What OS version?

    Is your son logged in?

    What happens if you restart the computer?

    Are the other accounts seeing anything unusual?

    What has changed since it last worked normally?

  • deb2001 Level 1 (0 points)

    Not a problem.

    It is a Macbook Pro, Mac OS C Version 10.7.4

    When we close down and restart, it still happens.

    He is not logged in.

    When it starts, we have 4 circles.  My son #1, my husband, son #2 (the issue, not him the user login (LOL), and a guest user.  They are all set up as Administrators, I believe.

    All are password protected.

    I can log in to son #1, my husband, and the guest (no password needed).

    Son #2, the password is correct, as it does not wiggle, if you know what I mean.

    I choose his circle, input the password, and it thinks (the little circle rainbow circle).  Then nothing, back to main screen with the 4 user circles.


    At bottom, I have sleep, restart, and shutdown.

    Last, he did say it was getting slow.  Then this just happened.  He is 16 so plays a ton of games, and online sites etc.


    Any suggestions I would welcome! 

    Thank you in advance.

  • deb2001 Level 1 (0 points)

    Sorry it is a Mac OS X

  • Austin Kinsella1 Level 6 (11,510 points)

    Is fast user switching enabled? If not, turn it on (in 10.6.8 it is System Preferences/Accounts/Login options) log in to one of the working accounts, try to login by selecting son2 from the drop-down menu in the top right, then use Console.app to see were any errors reported.


    Why is there no account for the boss?

  • deb2001 Level 1 (0 points)

    The Boss has her own personal Mac... I am way ahead of that game!    No one touches my computer!  That was funny! 


    All in all, still not working.  I will take it in to the Apple store.  I do appreciate your help.    Hope you have a GREAT week!