Previous 1 5 6 7 8 9 Next 502 Replies Latest reply: Feb 12, 2016 11:24 AM by Ms. Coupé Go to original post Branched to a new discussion.
  • JSchiavo Level 1 Level 1


      Thank you. I just checked my parallels and it is up to date. I am not sure about the netusb controller, maybe it is my router?  I will make sure the firmware is up to date. I did repair my permissions this morning and then my Mac went to sleep for a couple of hours and I did not have a Panic upon wake up. So I will know more tomorrow morning as this is when it has been happening(after being asleep for 10 hours or so). Thank you so much for the advice.


  • Grant Bennet-Alder Level 9 Level 9

    If you can convince your ISP to provide an Ethernet Router, many users find it to be faster and more dependable.


    I suggest you use the argument that it will work better with your Macs. Since most ISPs are completely clueless about Macs, they will find it difficult to contradict you.


    Ask them to help you find the cause of your kernel panics, since their added USB driver seems to be involved. (That may push them over the edge.)

  • MBR76 Level 1 Level 1

    Grant, most likely you are right. After installing 10.8.2, I used gfxCardStatus to force the usage of the integrated graphics only. I had an uptime of 14 days (that's not too much but with 10.8 I never had any uptimes like that).

    Yesterday I switched back to default mode (automatical change) and used iPhoto with enforces the use if the nvidia chip and the system crashed. I will add the panic log, but I think there's nothing new.


    Certainly, this looks like a hardware fault. But what I do not understand and what really makes me loose confidence in Apple is, that this problem exactly appeared after the installation of Mointain Lion. Till that moment, I had uptimes of several months and never any kernel panic. I loved my MacBook, I told others to buy such things, as they seemed to be as stable as Linux systems but much more comfortable than anything else. Now it seems I can tell them about the lifetime. Its a sad thing.


    Ok, here's my latest dump:


    Fri Oct  5 08:31:55 2012

    panic(cpu 2 caller 0xffffff7f8536bb25): NVRM[0/1:0:0]: Read Error 0x00000100: CFG 0x0a2910de 0x00100000 0x00000000, BAR0 0xd2000000 0xffffff81199ef000 0x0a5480a2, D0, P3/4

    Backtrace (CPU 2), Frame : Return Address

    0xffffff80f614b7e0 : 0xffffff8004c1d626

    0xffffff80f614b850 : 0xffffff7f8536bb25

    0xffffff80f614b8e0 : 0xffffff7f854654b3

    0xffffff80f614b940 : 0xffffff7f85465527

    0xffffff80f614b9b0 : 0xffffff7f8577a853

    0xffffff80f614baf0 : 0xffffff7f8548b659

    0xffffff80f614bb20 : 0xffffff7f853758da

    0xffffff80f614bbd0 : 0xffffff7f85370fac

    0xffffff80f614bdc0 : 0xffffff7f853729ba

    0xffffff80f614bea0 : 0xffffff7f853061c4

    0xffffff80f614bef0 : 0xffffff7f86e1171f

    0xffffff80f614bf40 : 0xffffff7f86e108e7

    0xffffff80f614bf60 : 0xffffff8004c3dcde

    0xffffff80f614bfb0 : 0xffffff8004cb26b7

          Kernel Extensions in backtrace:

   [A4C53A36-22B6-3075-82B9-9DE612A9C015]@0xffffff7f85304 000->0xffffff7f85606fff

                dependency:[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffff ff7f85272000

                dependency:[86DDB71C-A73A-3EBE-AC44-0BC9A38B9A44]@0xff ffff7f852f0000

                dependency:[803496D0-ADAD-3ADB-B071-8A0A197DA53D]@0 xffffff7f852ad000

   [9F3D09B5-3158-3D9E-BDA3-E71576AAD3B7]@0xffffff7f8 5614000->0xffffff7f85936fff

                dependency:[A4C53A36-22B6-3075-82B9-9DE612A9C015]@0xffffff7f853 04000

                dependency:[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffff ff7f85272000

   [FBC949AC-F94D-39CD-96A0-C6F121EA7546]@0xffffff 7f86e0f000->0xffffff7f86e1efff

                dependency:[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffff ff7f85272000

                dependency:[41B414E9-EC1E-3724-A158-14FD4 8712B0C]@0xffffff7f85daf000

                dependency:[86DDB71C-A73A-3EBE-AC44-0BC9A38B9A44]@0xff ffff7f852f0000

                dependency:[803496D0-ADAD-3ADB-B071-8A0A197DA53D]@0 xffffff7f852ad000



    BSD process name corresponding to current thread: kernel_task



    Mac OS version:




    Kernel version:

    Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64

    Kernel UUID: 69A5853F-375A-3EF4-9247-478FD0247333

    Kernel slide:     0x0000000004a00000

    Kernel text base: 0xffffff8004c00000

    System model name: MacBookPro6,2 (Mac-F22586C8)



    System uptime in nanoseconds: 250445260727

    last loaded kext at 7743066261:          1.9.5d0 (addr 0xffffff7f86c0e000, size 36864)

    last unloaded kext at 111010268013:          5.2.5 (addr 0xffffff7f85bea000, size 65536)

    loaded kexts:          1.9.5d0          1.60          3.0          4.0.9f33          100.12.69          122          2.3.1f2          1.0.0d1          2.3.1f2          7.0.0          8.0.0          3.2.11          1.0.0          1.6.0          4.0.9f33          2.0.2d0          3.5.10          8.0.0          8.0.0          1.0.0          3.2.11          1.0.33          3.0.2d6          235.4          320.15          235.4          3.1.0          1.0.0d1          1.0.0d1          34          3.5.1          404          2.2.2          5.2.5          4.9.6          602.15.22          2.4.1          3.2.5b3          5.4.0          1.6.1          196.0.0          161.0.0          1.6          1.5          1.7          1.9          1.6          1.6          4.0.39          2          196.0.0          1.0          10.0.6          2.3.1f2          1.8.9fc10          1.6          86.0.3          4.0.9f33          1.0.10d0          1.0.0          8.0.0          8.0.0          4.0.9f33          2.2.5          2.3.1f2          2.3.1f2          5.2.0d16          3.2.11          1.0.4          2.3.5          1.0.10d0          2.3.5          3.1.4d2          235.7          5.2.5          3.5.1          3.5.0          274.7          5.2.5          5.2.5          3.5.1          1.7          1.7.1          1.7.1          2.5.0          3.5.1          4.5.5          500.15          5.2.5          2.2.1          1.0.2b1          3.0          5.4.0          1.6.1          1.8.0          1.1          220          1.0.0d1          7          344          1.8          28.21          1.6          2.7.2          1.4          1.0


    Best regards


  • Grant Bennet-Alder Level 9 Level 9



    In the absence of non-Apple kexts, users with this same error:


    panic(cpu 2 caller 0xffffff7f8536bb25): NVRM[0/1:0:0]: Read Error 0x00000100



    ... have turned out to have graphics Hardware faults.



  • cilurnum Level 1 Level 1

    Grant Bennet-Alder wrote:


    In the absence of non-Apple kexts, users with this same error:


    panic(cpu 2 caller 0xffffff7f8536bb25): NVRM[0/1:0:0]: Read Error 0x00000100



    ... have turned out to have graphics Hardware faults.




    Where are you getting this nonsense from? You have no evidence for this.


    If someone has told you their hardware worked fine under Snow Leopard and even Lion and now doesn't work under Mountain Lion we have a kernel/driver problem. Apple and/or Nvidia need to troubleshoot this and provide an update.


    There is no evidence whatsoever that these are hardware or memory problems as you are consistently trying to imply on this thread.

  • LifeReceiver Level 1 Level 1

    I'm concerned it may be a hardware fault.  After installing Mountain Lion I started getting the following error:


    NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error


    After doing a fresh install of Lion I got the same error multiple times.  I'm now running a fresh install of Snow Leopard and I'm still getting it, although it's less frequent.

  • Grant Bennet-Alder Level 9 Level 9

    Where are you getting this nonsense from? You have no evidence for this.


    You are welcome to believe what you want, and if you prefer to revert to the previous version and ignore this problem you are welcome to do that as well.


    There are many, many pages of similar posts where users eventually went to the genius Bar and got the message that their Hardware was not working.


    Apple Support community Search for "NVRM[0/1:0:0]: Read Error"

  • Level 1 Level 1

    Just an obvious question - is ANYONE doing anything about this at Apple/NVIDIA?


    In case anyone at Apple is paying attention - this is getting ridiculous. This isn't a post to gather any information other than to find out if Apple is doing anything about this.


    I've been experiencing these since the day that I upgraded to Mountain Lion. Mid 2010 MBP, i7, 2.8 GHz 8gb of RAM, etc... I've done all the research, I'm running all the newest toys, I know why its happening, I've got the gfx plug-in installed (had to revert back to the older 2.1 version of that too because the new upgrade to it doesn't seem to want to stick to my choice of video card option), and I'm trying to be careful in what programs I run simultaneously to avoid over-extending the video memory and causing workflow to grind to a screeching halt. 


    Every single time I turn switching on, or when the gfx loses its grip on my selection and my video card switches, no matter what I'm doing - I get the same KP, send it in as usual with a nice bit of choice words for whoever bothers to read it, and lose another 2-4 hours worth of work, and then because of the random crash, my USB hard-drive needs a utility check, my Outlook has to rebuild my identity profile, and I get to spend an additional 20 minutes wading thru the trash in order to get back to what I was doing.


    Its been checked out at the Genius Bar, all the in-depth extended hardware checks have been run, and it passed all of them. Twice. I've run diagnostics on it myself at least 3x, reinstalled, rebooted, did all the resets that I could, reinstalled again... I've run the gauntlet on this particular problem and about the only thing I can't do is write the patch myself for this and send it in for Apple to distribute.


    I've lost at least a month of time dealing with this, billable work, and clients because of this issue - and I've gotten to the point now that I'm upset enough to trot out the sour attitude into the support community.


    For the love of god guys, I'm a huge supporter of your products - my entire office & home run on your goods... can you please do something about this?





  • Grant Bennet-Alder Level 9 Level 9

    This is a User-to-User forum. Apple makes no promise of reading these posts, and NEVER responds here.


    "Had a kernel panic" is not ONE problem, it is one of maybe hundreds. If you want Readers to give you some insight, post a kernel panic log.

  • Level 1 Level 1

    So the support community isn't really support?


    Thanks, but I know what's causing the problem - I need a solution from the ones that caused it. I've spent the better part of the 'downtime' researching, teaching myself enough about this to ask questions that baffled the geniuses - purchased a new gauntlet of peripherals, reformatted and applied every patch and workaround that's been suggested, reformatted, reinstalled... the only thing I haven't done is bought a new machine. Guess I've been castrated by Cupertino on this one.



  • Grant Bennet-Alder Level 9 Level 9

    The panic reports are saved in a log. Please post the text of one your kernel panics:


    Mac OS X: How to log a kernel panic

  • Level 1 Level 1

    Thanks anyway Grant, but I'm a little further down the path than 'what's a kernel panic'. I've already figured out how, what, when and why, submitted endless reports to the mother ship, and done everything that you're about to condescend to me to try again.

  • Grant Bennet-Alder Level 9 Level 9

    Ok, don't post a kernel panic.


    Now stop whining about it and don't let the screen door hit you in the @ss on the way out. Bye.

  • Level 1 Level 1

    This was very productive. Thanks.

  • Scott Finlayson Level 1 Level 1

    Was that necessary? Lets try to show some patience.

Previous 1 5 6 7 8 9 Next