Previous 1 2 3 4 5 Next 60 Replies Latest reply: Mar 21, 2013 5:10 AM by Litabel Go to original post
  • leaskd Level 1 (0 points)

    HI There

    I had the same problem, but on my Wife's MBA running Mountain Lion. I use the quick look feature all the time on my own MBP and noticed is was missing. The solution, as with all things Apple is really quite simple.

     

    This is assuming that you are describing the same thing as I am, so if not please ignore...

     

    The 'eye' icon was missing from the tool bar, which meant I could not 'preview' files before opening them (btw - didn't know it worked with music files as well!).

     

    All you need to do is;

     

    Open Finder

    go to View menu

    select Customise Toolbar option

     

    You then get a window. All you do is drag the icon that you want into the Finder toolbar you have open (i.e. drag it out of the small menu window you have just opened) and drop it onto the small outlined space in the open tool bar

     

    No need for re-installs!

     

    Simples!

  • Litabel Level 1 (0 points)

    No, the issue is different from what you told. You tell how to activate preview (you could also hit space for the same).

    My problem is, that preview and finder windows and desktop as well do not show the album art of audio files.

  • sudupati Level 1 (0 points)

    Guys Ive done 8 hour research on this stupid thing. Its actually a bug comes with itunes 11. Follow below links instructions and degrade itunes to 10.7. Everything is comes backup. We have to wait until apple sort it out..

     

    Hope this would help..

     

    http://www.emacconsulting.com/apple/itunes/downgrade-itunes-11-to-itunes-10-7/

  • Litabel Level 1 (0 points)

    I am still on iTunes 10.7 (never upgraded to 11) and I have the bug.

  • Arc676 Level 1 (135 points)

    I think the picture only shows for the song that has the picture. If you have the picture on ALL the songs, then I'm not sure.

  • Litabel Level 1 (0 points)

    The album art is embedded in my audio files.

    My problem is, that preview and finder windows and the desktop as well do not show the album art of audio files.

    Before upgrading to ML and iTunes 10.7, with Snow Leopard and iTunes8, I never had that problem.

  • Arc676 Level 1 (135 points)

    How did you add the art?

  • Litabel Level 1 (0 points)

    In different ways over the last 10 years. With XLD or iTunes.

     

    Maybe this is of interest for you:

    https://discussions.apple.com/message/20603583?ac_cid=op123456#20603583

  • Arc676 Level 1 (135 points)

    I asked because  if you add it in the "info" section of the inspector in iTunes, it only applies to that song.

  • MasterKruffel Level 1 (10 points)

    hey. do not know if anybody mentioned it before but as i read the todays posts when i was sitting and playing wirth my mac i had an idea what it might cause (but its maybe to simple to be solution).

     

    when your in the finder (where some of the con´cerned are located) hit command + j. There is an option to preview icons. if it is disabled you dont see a play icon nore the cover-art. if have set this as standard the hole system is/all files are effected by this.

     

    as i sad, maybe to simple to be the solution to the problem.

  • Litabel Level 1 (0 points)

    Thanks, but this is not the solution. The option you mentioned (to preview icons) is well known for me.

  • MasterKruffel Level 1 (10 points)

    mhh, okay - as i thought -> to simple ;-). have you tried to reset the quicklook framework as i mentioned earlier in the thread? it seems as nobody has tried this this yet... i got no answers for that.

     

    the terminal command is: " qlmanage -r "

     

    also you can take a look here:

    https://developer.apple.com/library/mac/#documentation/Darwin/Reference/ManPages /man1/qlmanage.1.html

  • djlashes Level 1 (0 points)

    www.vintageapple.org/com.apple.xpchelper.cache.zip

    Download the above file unzip it and dropped it in the /System/Library/Caches/  rebooted, and your done.

  • Litabel Level 1 (0 points)

    @djlashes: Unfortunately this did not solve the problem.

     

    Does anybody try this following (part of) solution?

    (But it's only for people who know how to handle iTunes libraries!!!)

    Open a new user account.

    Make a new iTunes library called 'itunes', nothing else!

    Import some files with embedded album art.

    Drag such a file back to desktop and you should see the icon of album art. Everything is like it should be.

     

    Now copy this itunes library to your first user account.

    (but first rename your old iTunes library different from 'itunes' e.g. 'itunesorigin')

    Open iTunes and point it to the imported library called 'itunes'

    Drag one file of itunes to desktop, now miraculosly all audiofiles in all of your itunes libraries should show up album art IN FINDER and preview and quicklook. In my case it's so! All seems fixed.

     

    Unfortunately this is not stable. As soon as I open my old library 'itunesorigin' the problem starts up again. All files who were opened in a finder window or dragged to desktop do not show the icon of album art. I can fix  this by openimg the new library 'itunes' but again it will not be stable.

     

    Does anybody know more with this information?

  • arik3 Level 1 (0 points)

    thank u very much

    u are the maaan