Previous 1 2 3 Next 167 Replies Latest reply: Mar 7, 2014 2:13 PM by Golf25Radioman
kindian Level 1 Level 1

Anyone else having issues with screen sharing not working after mountain lion upgrade?

  • ronaldfromdresden Level 1 Level 1

    What you mean by screen sharing ?

  • kindian Level 1 Level 1

    I mean when I click on the network computer in Finder, and then click Screen Sharing, nothing happens. Worked fine before installing Mountain Lion. Computer I am connecting to runs Lion. Used screen sharing everyday before upgrade without issue.

  • Gnarlodious Level 4 Level 4
    expertise.macosx
    Mac OS X

    Screen Sharing works just fine for me both ways with 10.7. What happens when you use the "Connect to Server" window? With finder in front, click the "Go" menu and select "Connect to Server". In that window, add text to the field looking like this:

     

    vnc://TargetMachineName.local

     

    Do you get any kind of login window?

  • mattw gx Level 1 Level 1

    Have you updated the Remote Desktop software to 3.6 on both computers?

  • Perry Gershon Level 1 Level 1

    Having similar issues.  AFP sharing works but screen sharing is failing between cetrtain machines. Works after I restart target Mac, but then will fail later.  Do not get error message.  VNC: fails same way.  No message

  • Vestan Pance Level 2 Level 2

    Works fine for me using 10.8 to 10.8, 10.8 to 10.7 etc - have you enabled BackToMyMac in iCloud preferences, and then in sharing settings checked screenshare - you will need to enable this for both Macs.

  • Perry Gershon Level 1 Level 1

    Still having issues.  I must have some kind of port blocking enabled, but cannot figure out. 

     

    Mac A is 192.168.0.101

    Mac B is 192.168.0.100

     

    Mac A can screen share or ARD with Mac B and other machines on network

    Mac B cannot screen share or ARD with Mac A, and other machines on network also cannot screen share with Mac A

    All machines can file share with Mac A however.

     

    Also worth noting that reboot of Mac A seems to correct the problem for a time, but eventually connections get blocked again

  • groovymanchu Level 1 Level 1

    I was having the same problem and what worked for me was starting with one mac: I selected the screen sharing and file sharing (with default setting... no changes) in the System Preferences -> Sharing. I then deselected and reselected the Back to my Mac in Preference -> iCould, then restarted. I followed this process on both my MBP and Mini and the Screen Sharing works great now

  • John Patrick1 Level 1 Level 1

    Same issue, formerly working fine now working on LAN but not WAN.

     

    Interestingly, Back to My Mac in iCloud panel of system preferences keeps reporting that UPnP is turned off on my router though I have confirmed that it is in fact on (and rebooted router several times).

  • Perry Gershon Level 1 Level 1

    I repaired permissions on target mac and removed a corrupted file from preferences (com.apple.VNCpref.txt).  Now working.

  • MacRat Level 1 Level 1

    I'm having the same issue randomly as well on a local LAN behind an Airport Extreme base station.

     

    I have a mixed environment of Mountain Lion, Lion and Snow Leopard. I'll be able to screen share fine most of the day but then there will be hours when non of the machines will screen share with each other.

     

    Restarting doesn't help.

     

    This didn't happen before 2 of my systems were upgraded to Mountain Lion.

  • MacRat Level 1 Level 1

    I did some testing.

     

    When I set up a separate LAN and connected a Leopard and Snow Leopard system, they were able to screen share just fine. When I put them both back on the regular LAN, they were unable to connect.

     

    Then I disconnected the 2 Mountain Lion systems from the LAN and once again the Leopard and Snow Leopard systems could screen share with each other again.

     

    I don't know what Mountain Lion is doing, but the results are like a poision the LAN.

  • MacRat Level 1 Level 1

    And tonight I am suddenly able to screen share to all the Macs on the LAN.

     

    I have made no changes.

     

    This is a very strange issue.

  • Perry Gershon Level 1 Level 1

    Have you tried to repair permissions on target mac or macs?  That is what worked for me

Previous 1 2 3 Next