Previous 1 2 3 4 Next 81 Replies Latest reply: Apr 17, 2013 5:55 PM by bracco Go to original post
  • brandscill Level 1 (35 points)

    I also have this problem

     

    2011 Macbook Pro 15" Intel i7 1GB AMD.

     

    Safari and Mail

  • Mateus109 Level 1 (0 points)

    Glitch in Safari while watching videos fullscreen:  http://youtu.be/P71u1UVP01E

     

  • Brauseauto Level 1 (5 points)

    please report problems to apple here:

    http://www.apple.com/feedback/macosx.html

     

    i have already done that!

     

    the apple team contacted me by phone and told me, that they have currently no idea, why this happens... they are working on that, but not many people report those bugs...

     

    i cant imagine, why people not report problems... as i already have seen so far, this problems happens on nearly every mac (using Mountain Lion)...

  • Jeff Fanelli Level 1 (70 points)

    Having the same issues on my Mid-2009 iMac 27".  It usually starts out after using remote frame-buffer type apps like CoRD (for Windows remote desktop) and video apps like mPlayer.  At a certain random point my CoRD windows will go black / blank, and other windows in other applications (like Safari) will occasionally 'glitch' and show garbage corner to corner INSIDE a given window.  The system seems to operate ok otherwise, but after continuing to play videos etc the iMac will usually eventually 'lock up' with the exception of being able to move the mouse pointer (so not a hard lockup, but I have to hard power off to recovery).

     

    frustrating.

  • Brauseauto Level 1 (5 points)

    Any new information about these problems and 10.8.1 for Developer? 10.8.1 solved this glitches?

  • waitey1234 Level 1 (5 points)

    i get this too. i can usually fix it by clicking another email and then back to the one causing the problem and it works again. i'm on a mbp early 2011 running mountain lion.

  • Poppy Level 1 (5 points)

    I'm having the exact same issue. In the last couple of days it's started to happen more frequently too. And it only appears to be in Mail and Safari. It disappears pretty quickly but it's becoming increasingly annoying.

     

    Late 2011 15" MacBook Pro, 2.4Ghz i7, Intel 3000 and AMD Radeon 6770, 8Gb RAM.

     

    Reported it to Apple.

  • The Herd Family Level 1 (0 points)

    I too am having the same problem. Mail is frequently filled with graphic anomolies which seem to primarily appear around addresses, phone numbers and URL links in the body of the document. Perhaps not incoincidentally, these are places where an auto link would normally appear, allowing the data to be added to  contacts. I've tried resetting the PRAM and VRAM, to no avail. Very strange indeed.

     

    And one additional thing I will add, Mountain Lion frequently crashes - almost always while waking up from sleep. This is the most unstable OS I've seen from Apple in recent memory.

     

    I am using a 2.4 GHZ intel core i7 Macbook Pro, which was purchased last November. 4GB 1333 MHz DDR3

  • John P. Level 4 (1,145 points)

    I am not seeing this issue in Safari but I am seeing it in Mail.app.

     

    I'm curious if anyone tried switching to the discrete GPU as a workaround?  I haven't seen it when I am on the AMD Radeon chip, only on Intel integrated GPU.

     

    Mountain Lion 10.8.1 on MBP Early 2011.

  • thisdoor Level 1 (0 points)

    Yep, having issues in Mail to, even with 10.8.1.
    Also noticed graphics issues in photo editing software (OnOne)

     

    graphicsissuemail2.png

  • alexover Level 1 (0 points)

    Same problem on MBP Late 2011, seems to be an Intel Graphics problem...

    Schermata 08-2456169 alle 15.09.34.png

  • aidwang Level 1 (0 points)

    I don't use Mail but I've got the graphic problem with safari all the time even with 10.8.1.

  • thisdoor Level 1 (0 points)

    As with a few previous graphics issues and new OS releases, turning off Automated Graphics Switching in Energy saver prefs seems to be a work around. Hoping Apple will adress this soon.

  • Jeff Fanelli Level 1 (70 points)

    This isn't an option on many systems, like my iMac, which has only an onboard ATI Radius 4850.

  • Alexfilos Level 1 (0 points)

    I've got the same problem too in Mail and in Safari text fields. I've OS X 10.8.1, and Mac Book Pro Early 2011 17". Please fix it.

Previous 1 2 3 4 Next