5 Replies Latest reply: Jul 31, 2012 12:20 PM by LarryHN
jhailman Level 1 Level 1

How can one stop the annoying MobileMe notice from appearing every time iPhoto is opened?


iPhoto '11, Mac OS X (10.7.4)
Solved by LarryHN on Jul 31, 2012 12:20 PM Solved

Well then you can not remove something that obviously has been removed

 

Did you remove the references in the iPhoto preferences?  Did this eliminate the problem?  If so then you are done and your problem has been

N resolved.

 

LN

Reply by Terence Devlin on Jul 31, 2012 6:38 AM Helpful

Remove all mention of MM from the iPhoto Preferences and then from System Preferences

Reply by LarryHN on Jul 31, 2012 11:16 AM Helpful

In the MM preference log out and turn MM off

 

LN

All replies