1 Reply Latest reply: Aug 5, 2012 1:04 AM by cwliew
J2835 Level 1 Level 1 (0 points)

I have shared a calendar with my wife aptely called "Home" to which every time I update or rearrange something she gets an email, I understand that this is quite useful for informing her of any changes but when she makes changes I receive no notifications/email. The problem I/she has is that when updating especially on the mac I change alot of things very quickly and she ends up with a flooded inbox informing her of small changes such as I've changed the time by half an hour or maybe a spelling has changed, does anybody out there know how to turn off the emails, we both regulary check the notifications bar on our ios devices and can see whats planned for the day etc so why burden the servers in the sky sending one way emails?? Any assistance would be greatly appreciated guys


MacBook Pro, OS X Mountain Lion
  • cwliew Level 1 Level 1 (0 points)

    OK, I don't have the exact same problem, but here are a few things you could try.

     

    1. Go to www.icloud.com and login. Select your calendar from the icons and you will then see the cogwheel in the top right corner. Click on it and enter your settings. Under ADVANCED, there is a tick box saying "Send me a copy of event invitations and updates"

     

    2. On the shared calendar on the left hand side of the calendar you are in, it should show a list of your calendars. The shared ones are green whilst the others are just white/transparent - Click on the green one of the calendar that is being shared (The clarify, this needs to be done within your wifes icloud, not yours and she needs to click your "Home" calendar green bit). This opens up the Tick box "Email me when this calendar changes" - deselect this.

     

    Good luck.

     

    For what its worth, here is my problem. I keep getting invitations for all my girlfriends new appointments. They are coming up in the same invitations box that you get notified in when someone invites you to a lunch where you select reject, accept etc. But these just have an OK select button. I can't seem to find anything that rectifys this, and it has only happened since I upgraded to Mountain Lion, but my girlfriend has not.

     

    There is nothing on the web to describe this problem so far and I have gone through every setting trying to rectify it. If anyone can help on this one, that'd be great.