12 Replies Latest reply: Jan 26, 2013 9:50 AM by parker0522
Ksmith2532 Level 1 Level 1

I can't seem to manage to get logged into facetime on my MacBook Pro using OS 10.6.8, Snow Leopard. It keeps giving me the error of "the server encountered an error processing registration, please try again later" Well two days later its the same issue, can someone please help!! I see a lot of the fixes on here are for the upgraded operating system, and everyone seems to have had snow leopard work fine...why cant I!!! help the old school op system user PLEASE!! :-)


Face Time, Mac OS X (10.6.8)
  • floydstime Level 1 Level 1

    I have Lion and it doesn't work for me either...

  • sjoceanlover Level 1 Level 1

    I have macbook pro and it's happening to me, so annoying! Has anybody fixed it yet?

  • gwynwas Level 1 Level 1

    Same problem.  10.6.8.  I cannot use facetime because i does not allow me to log in.  Tried creating a new account, but same error msg.  "Could not sign in. Please check your networkd connection and try again."

     

    slightly ticked off

     

    everyone else in my family uses facetime, but I guess I'm using ******* skype.

  • PoT_de_NuTeLLa Level 1 Level 1

    Same problem on 10.6.8 ...

  • wuzradioman Level 4 Level 4

    This can be an elusive problem to solve.  I have 10.6.8 here, and as you mentioned, it does work well with Facetime.  Some of things which can cause this problem are; Having third party software/extensions installed; having your internal firewall turned ON (generally, your computer firewall is not needed) Having the incorrect date and time setting. 

    It could also be a DNS server issue with your internet provider.  I'm using "Open DNS" here.  Although the following link says essentially the same thing I did, give it a read. http://support.apple.com/kb/TS3970?viewlocale=en_US&locale=en_US

  • gwynwas Level 1 Level 1

    Thanks for the info wuzradioman.  I tried all recommended fixes on link but unfortunately for me none work.  Firewall is off.  Checked my hosts file but it is clean.  Time and date are correct.  Changed my apple ID to another email.  Still after all this, I get the same error msg.

     

    Frustrating.

     

    Stuck with Skype.  Bah.

  • Peter Mars Level 1 Level 1

    10.6.8 here with same problem. I have deleted all asociated files, prefs, etc and re-installed FaceTime twice. No luck. My message is ... "Could not sign in. Check your network connection and try again."

     

    Network connection is fine, I can log in to iTunes, App store and Apple Forums no problem. iChat also works.

     

    Sure hope someone can find a solution to this soon.

  • Peter Mars Level 1 Level 1

    Turns out the my Mac Pro had a replacement logic board way back when I purchased it and the Apple service provider neglected to "Flash the Serial Number" onto the new board. I brought it to my Apple Store last night and they flashed the serial for me... took 5 minutes! Facetime is now working fine!!

     

    Not sure if this will help anyone but that's what was wrong in my case.

     

     

  • JPRS Level 1 Level 1

    the same error in Mountain Lion on my mackbook...I´m think i´ll go to the Retail Store soon...

  • JPRS Level 1 Level 1

    Hi! (and sorry for my english...)

     

    The problem, in most cases (unless the case has been changed motherboard or things like that), when messages and Facetime fails, it is because the "hosts" file has changed voluntarily or involuntarily as there are programs that change without asking.

     

    solution:

     

    1. Make sure the time is set automatically (System Preferences> Date & Time)

    2. open "Terminal" (or from spotlight type "Terminal" and abirla)

    wrote the following:

                 

                                   sudo pico / private / etc / hosts (if you do nothing hit enter)

     

    3. Will appear "Password", which we type our password logon, to give us permission to modify this file.

     

    4. With the arrow keys, search any line on which are the words "apple.com" or "verisign.com".

     

    5. We introduce at the begining of the lines that contain one of those words, the # sign, and a space. at the begining of the lines, ok?

     

    6. Once we have written the corresponding # in lines with the words I've written before, press CTRL X, then Y (to save changes), then press (enter).

     

    7.Close Terminal entirely.

     

    8. Open FaceTime and connect with the Apple ID and .... voilà! Online!

     

    Best regards, and I hope your solution!

  • toddwest24 Level 1 Level 1

    I've been trying to get an answer to this problem for MONTHS.  I upgraded both my iMac and my MacBook Pro to Mountain Lion, and ever since, FaceTime and iMessage stopped working.  I got the "Server encountered an error . . ." So, I called Apple "support" and they claimed they haven't heard of this issue.  I said I find it hard to believe since it's apparently a huge problem for tons of users and is all over the Apple forums.  After spending an hour on the phone with "support", they said they had to pass i on to a senior engineer and they'd call me back within 2 days with an answer.  After waiting a week, I decided to go to the place where I should have gone before, the place where all questions can be answered, even those too advanced for Apple, that place . . . YouTube.

     

    Fixing the time issue didn't work for me, nor did any other solution that has been posted on the boards.  Yet after watching a 1:24 video on YouTube, both FaceTime and iMessage now work for me.

     

    Here's the solution which WILL work.

     

    1. You do need to first make sure your date/time settings are correct and set to adjust automatically.  But doing just this step will not fix the problem.
    2. Open Finder, click on "Go" at the top menu, then select "Go To Folder"
    3. Type in    /etc     and hit enter
    4. You'll see a file called "hosts".  Drag that file to your desktop.
    5. Right click on that file and open with Text Edit
    6. Select all the text in that file, delete it and replace it with the text below, exactly as it is below.  Then save the new hosts file (just exiting will save it). And then drag that new hosts file back into the /etc folder to replace the old one.  After that, your FaceTime and iMessage will work, no thanks to Apple.

     

    ##

    # Host Database

    #

    # localhost is used to configure the loopback interface

    # when the system is booting. Do not change this entry.

    ##

    127.0.0.1 localhost

    255.255.255.255 broadcasthost

    ::1 localhost

    fe80::1%lo0 localhost


  • parker0522 Level 1 Level 1

    My "hosts" file had not been modified and is already exactly like what you have provided.  I'm not sure what the next step is for me.  I have tried everything I could think of.