10 Replies Latest reply: Jan 24, 2014 6:23 AM by MaoDao
dawnrazor Level 1 (15 points)

Hello

 

I was wondering if there is a way of syncing the sent mail folder across my iPhone, iPad and MBA?

 

For instance if I send an email from my Air using OSX Mail and my Apple email address. I have no record of this email having been sent when I look at the sent mail boxs on my iPhone or iPad. And the same if I've sent the mail from the iOS device it doesn't show up on the laptop sent mail folder?

 

Can't see a trick around this, any ideas?

 

Thanks

  • Demo Level 10 (88,789 points)

    You have to have an IMAP email account in order for this to work. There is no trick to getting it to work otherwise. If your email account is a POP account, it isn't possible. It is not a setting on any device that will work around this.

  • dawnrazor Level 1 (15 points)

    My iCloud Apple email address is IMAP though....

  • Demo Level 10 (88,789 points)

    I don't use iCloud email and have no clue as to what it does and how it works. If it is IMAP then your messages should sync across all devices. If you send mail on the iPad it should show up in the sent mailbox on the MBA or so I always thought.

     

    But.... I don't know now this works with Mail.app in OS X. I assume that if you log into your iCloud.com account that you sould see the sent messages in the sent mailbox folder in iCloud. Like I said, I don't use iCloud email.

  • dawnrazor Level 1 (15 points)

    thanks...

     

    looking at my iCloud when I log in via the website, it mirrors my OSX Mail perfectly, right down to the sent mail folder. In OSX Mail I have a check box that I can tick in prefs under advanced that stores sent mail on the server and doing this I can see emails that I have sent from my iphone or ipad... HOWEVER, I can not see the setting on my iphone and ipad that allows to see emails sent from the other iOS device or my laptop...

     

    must be missing something here...

  • dawnrazor Level 1 (15 points)

    okay found it...

     

    this only pertains to iCloud accounts

     

    iOS devices SENT folder defaults to the device. So an email sent from your ipad will be kept on the iPad only. to change this you need to dig a bit...

     

    on your laptop:

     

    open Mail preferences, select Accounts at the top and select your iCloud account. and select mailbox behaviour, tick the check box for sent messages, make sure the delete option is set to never.

     

    okay on each iOS device:

     

    settings / Mail,contacts, calenders / iCloud / account / advanced / advanced / sent mailbox

     

    the default for sent mailbox will be on my ipad/iphone. Change this to Sent Messages.

     

    do this on both iphone and ipad and now your sent mailbox will be mirrored across your ipad / iphone / laptop / iCloud website....

     

    Easy when you know how...

  • Baneste Level 1 (0 points)

    Thank you for the instructions on how to correct this problem on an iDevice.  It worked perfectly for my iPhone.  However, my iPad's "advanced " settings for my iCloud account under the "On the Server" option only shows "Inbox" and no other folders and will not allow that folder to be selected.  It does not show the other folders on the icloud server the way my iPhone does.  All the settings for the iCloud server up to that point are the same for the iPhone and my iPad.  Any suggestions?  

  • dawnrazor Level 1 (15 points)

    This is strange, my iPad and iPhone are the same and neither of them mention Inbox in the advanced/advanced window.

     

    You might try and delete the iCloud account from the iPad and re-connect it, you won't lose any emails or anything. That might just kick it into shape and show you those missing options?

     

    Sorry I couldn't be more helpful.

  • Lynn Molony Level 1 (0 points)

    Thank you so much, I shared your info in two other support links.  Found this, fixed my problem, then had trouble finding it again! Again this fixed my problem, works like a charm. 

  • MaoDao Level 1 (0 points)

    I use not icloud mailbox but rambler.ru. On ipad mail is set up as IMAP. But all my sent messages doesn't sync with server. In settings I've chosen sent as sent messages on the server but no result.

  • MaoDao Level 1 (0 points)

    Still have no solution