Skip navigation

Macbook Pro 2010 killed by Mountain Lion

979 Views 1 Reply Latest reply: Aug 1, 2012 12:07 AM by Jmkoury RSS
Jmkoury Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 31, 2012 11:38 PM

First post here, so hi everyone...

 

MBPro 2010 w/Crucial m4 SSD

 

I downloaded ML on saturday, and went for a clean install. I used a 8gb usb thumb drive to make a bootable usb. Restart, command+R, erased the SSD (partition mac os jounaled) and then installed ML from the thumb drive.

 

By that time my time machine backup drive wasn't recognized by ML, so without knowing exactly how time machine recovery worked, I restarted and press again command+R, this time I went for Restore from time machine backup just to get back to snow leopard, my last full backup... So from that point, I just reinstalled ML from the ML installation app, all my apps where there, but the crashes started real soon...

 

For no reason, every now and then, my mbp was just randomly restarting. I think this is called Kernel panic. There wasn't any particular app open that I could trace to the problem, this was happening even without "any app running" ( geektool, sophos, wd manager, displaypad were running at the top bar though) so instead of removing one by one, I assumed there was a problem with my installation/restore/installation method, and I went for a clean install again.

 

So today I went to my office, Restart, commad+R again, partition 1, clean installation, great!!! Download all my apps from the MacAppStore and some third apps like VLC, and everything was fine until tonight. I use a kodak software to capture x-rays from a sensor, the program won't run on ML so I decided to get a second partition for windows (32Gbs) just to use this software.

 

Just in the middle of the partition process, my mbp decided that it was the perfect moment for a kernel panic!! Boom! Restarted!! With a half partitioned disk I lost the bootdrive and the screen turns black with a DOS like message: no bootable drive, please insert a bootable drive and then press any key...

 

Restarted, grey screen, restarted, command+R and now, as I write this, my mbp is on internet recovery mode.

 

I have read similar problems here but I don't know if this is a common issue. I'm not happy with this, I need my computer because I teach with it, and the only reason I went ML was to get ibooks author.

 

Hope this issue gets resolved soon.

MacBook Pro (15-inch Mid 2010), OS X Mountain Lion

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.