Previous 1 2 3 4 5 Next 71 Replies Latest reply: Oct 7, 2015 3:44 AM by cnicola78 Go to original post
  • peterfromtelford Level 1 Level 1

    I couldn't get any of the above to work. Eventually I backed up my calendar and contacts, turned off iCloud and then signed back in. Works ok now.

  • vrangel3323 Level 1 Level 1

    Make sure to check your settings in the iTunes summary under the "info" tab. Are the settings to your preference?

  • Mgb222 Level 1 Level 1

    I deleted the files in Library and User- did not work.  I connected iTouch with MacBook Air (10.6.8).  Turned iCloud Calendar sync off on iTouch.  This allowed manual calendar sync in iTunes box to appear.  I think all of these steps must be true: iTouch physically connected; turn off iCloud on iTouch; iTunes Info tab changes to allow manual sync.  I found my issues started when I allowed the iTouch upgrade, which is the same for the iPhone. 

  • cnborg Level 1 Level 1

    Dear diftong,


    You just made my day! I followed everything you said above -- and it worked like a charm. I re-opened iCal... and everything sync'd again. Thank you so much!



  • BelSam Level 1 Level 1

    I wish I would've found your post weeks ago... this mess had my wie and I so frustrated I wanted to stop using iCal... with everything going on, I regretted going to a digital calendar from my paper calendar.
    Thank you so much, for doing this step by step....

    nicely done.

  • jefffromhealdsburg Level 1 Level 1

    Mgb222 has the answer and it involves NO messing around with deleting files or using Terminal <gasp!>.


    My iPhone 4S stopped synching iCal and Contacts. Went to:


    Settings on iPhone: Mail, Contacts, Calendars


    Chose: iCloud


    Turned OFF: Contacts and Calendars


    The manual Sync option magically appeared on my iTunes page which I had open.


    Chose to Sync Contacts and Calenders.


    Ran Sync.


    The Sync found a few conflicts in my Contacts I had to manually clean up.


    That's it!

  • diftong Level 1 Level 1

    this is nice, but... did you read the subject of this thread?

    its about NOT having iCloud in the mix.

    does your solution work too when I never used iCloud before?

  • Babyhair Level 1 Level 1

    Dear all, I posted a problem some months ago. Thank you all those who gave a polite, helpful response (not diftong) but I have now swapped my Iphone for a Samsung Galaxy and sold my Ipod so syncing issue resolved.  Good luck!

  • jefffromhealdsburg Level 1 Level 1

    I suggest you check your settings because if and when you updated to the new(ish) iOS 6 your settings were probably reset for you during the update. Otherwise you may have had a different problem than I had. In any case, I came here because my problem was identical to the title of this thread. I found a solution that worked for me and posted it. Your solution may vary.

  • diftong Level 1 Level 1

    Sorry if I have upset you, or if you think my answers were rude. It was not meant to be about "my solution" vs. "your solution". I just wanted to know wether you used iCloud before or not, because it makes a huge difference in my eyes. In the original post it is written: "I sync through iTunes as I do not wish to use iCloud. "


    In my updating to iOS6 no settings were reset regarding iCloud. I do not think it is a good idea to enable iCloud (if you don't want to use it), just to follow the solution you had. I do not think it is a solution for the problem the thread-owner posted. But I am open learn new ideas. And I hope your solution helps other people to solve their problems!

  • Why_do_I_need_a_user_name Level 1 Level 1

    A quick thank-you: even the though the description on the Apple support page didn't look promising (i.e. I wasn't experiencing the problems described on the support page), the reset of sync services fixed my problem.  Just to be clear: the problem I was experiencing was events being synced via iTunes from Calendar (I am using Mountain Lion) to my iPhone, but not vice-versa.  Deleting caches and plists as described in some other posts did not work for me.  The reset is so quick and easy to do that it's worth a try.


    Just one warning (in case it's not obvious): ensure that iTunes (and perhaps Calendar as well) are not running when you do the reset of sync services.


    Thanks again for your help,


  • Josh Komorowski Level 1 Level 1

    I had the same issue. this fixed it. just back up first, computers don't know what you are thinking

    ps. i think icloud is lame. i don't use it.




  • samkat59 Level 1 Level 1

    I did this and things seemed to look right but now no calendars are listed under info in itunes. And some of my events went away but that isn't terrible. Though May and June are buggers this year and I really want to keep things straight. Any idea where my calendars went?

  • MaxAJ Level 1 Level 1

    Thanks for the things to delete!  But first I had to go through the "Hidden 'Library' " gauntlet: instead of "go" I had to press option+go to see everything I needed.  Then deleting the Calendar cache and the "Calendar Sync Changes" folder did indeed work.

  • Graham B53 Level 1 Level 1

    Thanks for the suggestion it worked for me. I also noticed that there was a second Calendar Cache file there too but with a ~ on the end. Wonder if this was the result of an error some where in the process.