1 Reply Latest reply: Aug 1, 2012 11:32 PM by Bengt Wärleby
hk700 Level 1 Level 1 (0 points)

I get the beach ball every time I open iMovie.  Have repaired permissions and verified the disk to be OK. I have the latest 9.07 iMovie.

Any advise to fix this frustrating experience ?


iMovie '11, Mac OS X (10.7.4)
  • Bengt Wärleby Level 6 Level 6 (19,460 points)

    Hi

     

    How much free space is there on You STAR-UP (Mac OS) Hard disk ? (others do not count)

     

    Did You try.

     

    • Trashing iMovie pref files (while iMovie is NOT running)

     

    • Repair Preferences

     

    Else

     

    TO GET IT TO WORK SLIGHTLY FASTER

    • Minimum of 25Gb free space on Start-Up hard disk

    • No other programs running in BackGround e.g. Energy-Saver

    • Don’t let HD spin down or be turned off (in Energy-Save)

    • Move hard disks that are not to be used to Trash - To be disconnected/turned off

    • Goto Spotlight and set the rest of them under Integrity (not to be scanned)

    • Set screen-saver to a folder without any photo - then make an active corner (up right for me) and set pointer to this - turns on screen saver - to show that it has nothing to show

    • No File Vault on - Important

    • NO - TimeMachine - during iMovie/iDVD work either ! IMPORTANT

    • Lot's of icons on DeaskTop/Finder also slows down the Mac noticeably

    • Start a new User-Account and log into this and iMovie get's faster too - if a project is in a hurry

    • And let Mac run on Mains - not just on battery (if a PowerBook)

    Yours Bengt W