13 Replies Latest reply: Oct 13, 2015 9:20 AM by BreFaye
Bridgetb716 Level 1 (0 points)

All of a sudden the keyboard didn't make clicking sounds when I typed on my iPad how do I get it back? And the lock sound doesn't work anymore either I went to the settings and turned the lock and keyboard sounds on but it's still not working.


iPad 2, iOS 5.1.1
  • Diavonex Level 9 (66,545 points)

    1. Double-click the Home button and swipe Task Bar to the right

     

    2. Check the volume and mute settings

     

    http://i1224.photobucket.com/albums/ee374/Diavonex/6d3191ba.jpg

     

  • Bridgetb716 Level 1 (0 points)

    Actually there was a button on the side of my iPad that I had to flip but thanks for trying to help!

  • hosshead Level 1 (5 points)

    Mine did this too.

    I have checked my settings and the lock and keyboard sound "buttons" are both selected correctly to "ON".

    I find myself wondering if this is secondary to an update.

     

    Anybody with a realistic response?

     

  • hosshead Level 1 (5 points)

    HEY!

    I FOUND THE ANSWER!!!
    Here it IS!!!

     

     

    Aug 16, 2012 2:48 PM

     

     

    When I bought my iPad it worked perfectly then all of a sudden after long time of usage the audio sounds of apps any kind of apps disappeared but the speakers still work because there are sounds on YouTube I don't know what to do I tried to upgrade the system but nothing changed please please help

    iPad 2

     

     

    This solved my question by Demo  on Aug 16, 2012 2:49 PM

     

    Demo

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

     

     

    The bit in BIGGER and italics is the answer, at least for me.

    PIECE O'Cake.

    I'm not sure how mine ended up all muted...but pushing the home button 2x to get that task bar,(which I didn't even know about, and I've had the thing since month 1, orginal model), fixed it, IMMEDIATELY. There's also brightness control on that tyask bar.

     

    YAAAY!!!!!

  • naomiangele Level 1 (0 points)

    Did you get an answer to this?  I have the same problem on my iphone 4s.

  • Skunkbottom Level 1 (0 points)

    Make sure the small rocker switch near the volume control buttons isn't set to mute. You may have this switch covered by your phone's case and may not realize it's there.  Dropping your phone can easily change the switch position. Hope this helps. :)

  • HckyPlr44 Level 1 (0 points)

    The answer is simpler that that. Goto Settings/ General/

     

    3/4 down the page You will come to a heading labelled

     

    Switch slide to

     

    There are 2 choices and 'Mute' and 'Lock Rotation ' make sure there that the check mark is beside Lock Rotation!

     

    Voila!

     

    ( it worked for me, so I realize that it is possible that yours won't work, or that there are other options)

     

    Cheers!

  • MortifiedPenguin Level 1 (0 points)

    Same thing here, this on a new iPad right out of the box. I found out the solution though all you have to do is set the rocker to change volume on sound effects and ringtones. It should be the first option under sound in settings. Set it to on, then try adjusting the volume and try the keyboard. Also make sure that both keyboard and lock screens aren't mute. You can set the rocker back to changing the volume to media and such by switching it back to off. Both keyboard and lock sounds returned after that. Hope that helps.

  • vtsong Level 1 (0 points)

    still not getting clicking sound when typing...none of above helped; know about the side mute switch, that's ok;

    i did drop this iphone 4 in house the other day, but other than click sounds, working fine.

    What to do?

  • Smarti2u Level 1 (0 points)

    Go into Settings, sounds.  Turn up ringer alert.

    HTH

  • vtsong Level 1 (0 points)

    Kind of embarrassed, but might help someone else.....I had my Bluetooth nearby and the sounds were going there.

  • Memeowandshadow Level 1 (0 points)

    That was it exactly... Just never thought to check that.

    thanks skunk bottom andt thanks Internet

  • BreFaye Level 1 (0 points)

    Mine was the Bluetooth thing too