Previous 1 2 Next 23 Replies Latest reply: Jun 10, 2014 10:24 AM by Jockthescot Go to original post
  • teefus Level 1 Level 1

    i have an imac running 10.8.2 and a macbook pro running 10.6.8 and using lightroom 4.2 i can't get my 5dmk3 to shoot tethered. i updated the camera firmware to 1.1.3 and still can't get it to work. any ideas? thanks, craig

  • Bogeyfire Level 1 Level 1

    So far, I haven't seen any official response from Apple.  I went to the "Genius Bar" and they claimed ignorance.  Then I talked to Calumet Camera.  They know all about it.  Guys like us are out of business if our business is based on "live proofing".


    I use Capture One.  Its the same story.  Mountain Lion worked fine until the latest update.  Now Apple / Canon are hiding their heads pretending that the issue isn't there.  ********!!!


    I use the Canon 5D mark II.  Temporarily, I am using the Eye-Fi Pro SD card to transmit low jpegs to my Pwr Book.  I have to use an adapter in my camera because it uses CF cards, not SD.  It kind of works, but Eye-Fi's Tech Support says that the adapters cause issues.  I've already had one.


    During a shoot the card read, "Card Full".  I transfered all the images, then erased all the images from the card.  The camera still said, "Card Full"!  The only way to get it working again is to plug it into the computer, lauch the disk utility, open the "erase" tab, and clear the card.  Its working agian, but Eye-Fi says not to expect it to continue.


    Come on Apple!  Tethered shooting worked fine in the preliminary version of Mountain Lion.  Fix it!!!

  • Aye Es Oh Level 2 Level 2

    A buddy of mine uses a 5D Mark III regularly with Aperture, and he's able to tether without any problems, although he doesn't use an Eye-Fi card.


    If you've got problems with Lightroom's tethering, that might be a good reason to switch to Aperture.

  • stevenfromdapto Level 1 Level 1

    Hi teefus,


    I am running 10.8.2 on an iMac and on a Macbook Air, both wiith Lightroom 4.2 and I can shoot tethered with the Canon 5D Mk III on both of them. As mentioned in previous posts this was not always the case but since the latest update to Lightroom I have no problems at all.


    The fact that I can shoot tethered with the 5D3, 10.8.2 and Lightroom 4.2 indicates that the issue for you is not with  software compatibility but a different problem.


    If you are sure you have 10.8.2 and Lightroom  with the latest updates, as well as the latest Camera Raw 7.2 if shooting RAW, then I think you need to look at other issues. Settings, cables, other software causing conflicts maybe -  hard to pinpoint what the problem may be but again, 10.8.2, LR4.2 and the 5D3 do now live happily together.



  • teefus Level 1 Level 1

    thanks, steve. i'll check the camera raw version tomorrow but i have used lightroom 4.2 to open raw mk3 files captured to a card. not sure what other software would be causing a conflict as lr 4.2 tethers my mk2 all the time.

  • teefus Level 1 Level 1

    o.k., this is totally bizarre but after trying for several days, this a.m. the mark 3 tethered successfully to LR 4.2 and captured images. i didn't change anything on the camera, settings, software, cables, etc. um, wow.

  • markfromoakland Level 1 Level 1

    Any one make any progress with Capture One Pro 7?


    In the meantime, I'm trying to tether to LR 4 and not getting anything yet.

  • stevenfromdapto Level 1 Level 1

    Have you updated  to LR4.2?  I am tethering constantly now with no issues at all.

  • Jockthescot Level 1 Level 1

    Hi There,

    I've tried the eye-fi in the past, quite possible I set it up wrong, but it was abysmally slow, so I stopped using it, equally using a tether wasn't much faster, so are you using any special tethering cable? I may retry the eye-fi now I have LR5. I have a job coming up where I need to shoot around 20 shots and have them ready to pick from inside 2 mins at most, any advise much appreciated.J

Previous 1 2 Next