2 Replies Latest reply: Aug 3, 2012 10:35 PM by DJChad
DJChad Level 1 Level 1 (0 points)

I upgraded to Mountain Lion last night.  Most everything checks out.  However my iTunes library is on a 3TB Western Digital My Book Studio (gen 1).  It was working perfectly on Lion.  I have the latest firmware and WD software.  Here are the things I have tried:

 

Cabling: Unplugged Firewire, Replugged Fireware.  Unplugged Power, Replugged power, Tried USB, Back to Firewire. 

 

Checked Firmware Updater: Latest firmware is currently installed

 

ReAuthorized Itunes.  iTunes media folder was blank.  I set it back to the folder used on my external.  It dropped/unmounted in the middle of the iTunes Library updating.  it didnt copy anything, it just reprocessed alot of artwork. 

 

Sleep Setting: Used Smartview (WD software) to set sleep to 30 minutes, 90, never, etc... and it will randomly disappear/unmount in seconds or 5/10 minutes. 

 

As of right now after the iTunes changes, its staying connected.  But my morning it may disappear again.  What is odd is that even though it disappears from my desktop as a connected drive, the WD Smartview will see the drive still connected and powered on.  I can there choose an option to "mount" the drive.  Very odd. 

 

Is anyone still having this problem?  If so, have you tried any of the above?  I want to be careful to mess up my carefuly organized library, especially since iTunes manages the library.  I dont want to cause a mass recopy/move.   

 

As a side note, my Lacie Network Max 4TB drive is staying perfectly connected and my Time Machine backups are incrementally proceeding.  I have not been asked to start a brand new back up.  Additionally, I only had to re-enter my user login for my iMac's backup space I created.  Historically, that was the drive that was the most troublesome when I upgraded from SL to Lion. 

 

Thanks in advance. 

Chad


iMac, Mac OS X (10.7.1), 27" i5
  • DJChad Level 1 Level 1 (0 points)

    This morning the drive was mounted, but quickly unmounted shortly after unlocked my imac.  I setup a call with Apple and worked through this issue.  Here is what they had me do just in case it can save someone else the time/call.

     

    Step 1 - Shutdown your Mac. 

    Step 2 - Power on and quickly press and hold Command + Option + R + P

    Step 3 - While still holding Cmd + Opt + R + P, wait for the white screen and chimes to occur TWICE

    Step 4 - Upon rebooting, and if you are using your external as iTunes media drive, hold OPTION and click to open iTunes

     

    If you do the above, you may not have the empty Media Folder setting in iTunes or have to re-authorize your computer.  But be aware of that if things still dont look right afterwards. 

  • DJChad Level 1 Level 1 (0 points)

    Bad news, this didnt solve my issue.  I also now tried to insert a DVD and it instantly ejects. 

     

    Something is NOT allowing certain things remain mounted on the desktop.