5 Replies Latest reply: Aug 9, 2012 4:51 PM by TerrapinStationWineryAdmin
CeesBerrens Level 1 Level 1 (0 points)

Hi,

After upgrading from Lion to Mountain Lion a lot of my webdav folder authorizations disappeared. Some folders are still accesable and some not. Besides the migration nothing has been changed to the server (mac mini mid 2011). When I look in the server administrator all authorizations are okay.

 

I hope that somebody can help me with this problem.

 

Regards,

Cees Berens


Mac mini, OS X Server
  • 1. Re: Webdav authorizations
    jgabel Level 1 Level 1 (0 points)

    are you speaking about accessing via the iwork suite?

  • 2. Re: Webdav authorizations
    CeesBerrens Level 1 Level 1 (0 points)

    No, I am talking about the folders on my server which I access via webdav.

    I've also removed and added the accounts, but that did not solved the problem

  • 3. Re: Webdav authorizations
    CeesBerrens Level 1 Level 1 (0 points)

    Problem is solved. Solution is to remove '/webdav' at the end of the server url in the client. After removing I saw the complete list of folders again.

  • 4. Re: Webdav authorizations
    jgabel Level 1 Level 1 (0 points)

    Sorry i did not get back sooner, that was my solution as well.

  • 5. Re: Webdav authorizations
    TerrapinStationWineryAdmin Level 1 Level 1 (0 points)

    Call me dumb but...

     

    I just upgraded my Snow Leopard Server to Mountain Lion Server. In SLS, I set up a URL called documents.<domain>.com and in the Web service pointed the URL to where my documents were and turned on WebDAV. To reach the file share from a Mac, we connected to server using htp://documents.<domain>.com.

     

    NOW, in MLS, the WebDAV option does not exist in Web service. Instead, you create a Share with WebDAV as one of the access protocols.

     

    Here's the dense part - what is the bloody URL that you use to reach this share that has WebDAV access turned on for?

     

    Sorry - it is probably obvious. From above it looks like <servername>.<domain name>.com but not quite sure.

     

    Thanks!