Previous 1 2 Next 17 Replies Latest reply: Aug 6, 2012 4:39 AM by MacAdmin
tdiessel Level 1 Level 1

I've upgraded my Mac min to Mountain Lion OS X Server 2.0. Now I cannot access my shares via AFP. I can see the server in the server list, but when I try to connect it fails. Actually afp://hostname.local:548 doesn't work anymore. Unfortunately I cannot find any error messages in the log.


Restarting file sharing and setting up a new share didn't help.


The computer cannot find printers on the network using Bonjour. Connecting a printer worked only using the IP address.

Mac mini, OS X Server
Solved by tdiessel on Aug 5, 2012 2:41 PM Solved

I had disabled the new ML firewall as described above. But the old Lion FW was still active and had to be disabled, too. This is described in

Reply by Mark23 on Aug 2, 2012 9:09 AM Helpful

548 already is AFP, right? Why would you add that?


Furthermore I'd check if port 548 is opened on your server by telnetting to it:

All replies

Previous 1 2 Next