7 Replies Latest reply: Aug 10, 2012 11:33 AM by Kenichi Watanabe
JfromNYC Level 1 Level 1 (0 points)

Hey every one, first time user of the forum..... Here is my issue.

 

I'm running an Xserver on OS 10.3.9 and we have a folder that has the red cirle with a white line on it.  I know normally all I have to do is connect as admin and I can try and add Admin as the new owner or even just add as a new user and I can change the permission however when trying to do so and typing in Admin as the name it gives me "The name you entered isn't valid.  Please try again."

 

I'm at a lose for how I can change this now and it's very important to my company that I get this folder back to being accessable..... Can any one please help.


PowerMac, Mac OS X (10.3.x)
  • Kenichi Watanabe Level 7 Level 7 (30,460 points)

    Is "Admin" the actual admin user name?  Unless you actually created an admin user account called "Admin," that will not work.

     

    On the Mac, open System Preferences Accounts pane.  The admin user (there may be more than one), is the user in the sidebar with "Admin" below the name.  Enter that user name as the admin user, along with the password for that user, to authenticate.

  • JfromNYC Level 1 Level 1 (0 points)

    Admin is the listed administrator account...... it's not that Admin isn't the name it is........ what else could be the problem........ One thing of note because the Xserver won't allow me to open the volume on it (i can explain the error if this turns out to be the issue) I'm trying to change the perission while i'm connected to the server via another computer

  • Kenichi Watanabe Level 7 Level 7 (30,460 points)

    So someone actually created an user account on that Mac named "Admin"...  When you open System Preferences Accounts pane, in the sidebar, there is a user listed with the full name (or short name) that is precisely "Admin"?

     

    The problem appears to be the user name, because the error says "The name you entered isn't valid."

     

    Is there any other user account listed there that is admin?  If so, try using that user name (assuming you know that user's password).

  • JfromNYC Level 1 Level 1 (0 points)

    No other account is listed as the Admin, just the account "Admin" is the Admin....... Would making a new Admin name or user help?

  • Kenichi Watanabe Level 7 Level 7 (30,460 points)

    That might work.  But you'll need to give authorization using an admin user name and password, which seems to be precisely the problem are having now (when you try to change permissions on that folder).

     

    When you enter "Admin" as the user name, it may be case sensitive, so make sure you are entering it precisly as it appears in the Accounts pane.

  • JfromNYC Level 1 Level 1 (0 points)

    I have been corretly entering the name case sensative wise.  Also now another folder popped up this morning with the red circle, when it was in complete open use yesterday and no one at my company changed any of the settings on the folder.

     

    Also I just tried switch the name of admin to EdgeTech and I'm still recieving the issue. 

     

    I've also tried to run disk utility to run a repair permissions, which isn't highlighted so I tried to Verify Disk and I recieve the message "Verify volume failed with error Could not unmount disk (-10000)"

     

    This folder that it happened to today is extremly important.  Please does any one have any idea of what's happening and how I can change these permissions with out damaging anything as my knowledge of using terminal and running commands or things of that nature is at novice level.

  • Kenichi Watanabe Level 7 Level 7 (30,460 points)

    Verify volume failed with error Could not unmount disk (-10000)

     

    That could happen if there is another process that is presently accessing the volume.  I don't think it related to the volume having data corruption.  The fact that is it a "server" may be relevant.

     

    In the time that you have had this problem, has it been shut down and restarted? 

     

    You can also try restarting it with the Shift key held down.  That should do a Safe Mode startup, if an Xserve acts like a regular Mac.

     

    http://support.apple.com/kb/HT1564

    http://support.apple.com/kb/HT1455

     

    The Safe Boot will do some maintenance and tests during startup, and start up with only essential proceses running.  Try accessing that folder now.  If you can access it, you should probably save it off on another volume, such as an external drive, so that you have a current backup.

     

    Try running Repair Disk Permissions and Verify Disk again in Disk Utility.  Repair Disk Permissions will probably give you a lot of messages; they are usually just "informational" so don't be concerned.  However, if Verify Disk reports an error, that is a serious problem that needs to be addressed.

     

    Edit:  If the volume being tested is NOT the startup disk, then Repair Disk Permissions will be disabled.  It only applies when there is a system installed on that volume.