1 Reply Latest reply: Aug 3, 2012 9:01 AM by amtpict
amtpict Level 1 Level 1 (0 points)

Picked up the Lacie Thunderbolt-Estata Hub today.  Hooked it up, and it didn't recognize either of my Newer Technologies RAID external drives.

It also would not recognize a single bare drive that I connected with an estata cable.

I reset the PMU, and re-started my Macbook Pro. 

It would then recognize one of the Newer Tech RAID enclosures, but not the other.

 

Tried resetting again... same issue.

Only then it got worse.  Grey screen at re-start and the spining wheel with no boot.

Unplugged the TB hub and it immediately booted fine. 

Replugged in the Lacie hub and again, one enclousure showed up, and the other would not.

 

Anyone have any ideas with these enclousures specifically and the Lacie hub?  Why would one show up fine, but not the other?

Why the issues every re-boot if I leave the Thunderbolt plugged in?

 

Tried switching ports, cables, etc.  Always the same: only one external enclousure will show up. 

 

Hooking up to 2011, 2.3ghz 2011 MPB

12gb ram

500 gb SSD Boot drive

Lion 10.7.4


MacBook Pro, Mac OS X (10.6.8)