0 Replies Latest reply: Aug 3, 2012 3:43 AM by ostepop
ostepop Level 1 Level 1 (0 points)

I have tried the following on my iPhone:


Settings>Date and time>Automatic – I have disabled the automatic

Time zone is set to Copenhagen (which is correct time zone), I have also tried with Oslo but no difference


Settings>Mail, contact, calenders> Time zone support – I have disabled this one (off)


The date and time are correct on the iPhone (world clock)


Any suggestions on how to resolve this?

iPhone 4S, iOS 5.1.1