Previous 1 2 Next 20 Replies Latest reply: Mar 30, 2015 12:30 AM by refburrer
MIRAEVE Level 1 Level 1 (0 points)

HOW DO YOU REMOVE"BLOCKED PLUG-IN FROM ALL VIDEO AND SAFARI?


iMac, Mac OS X (10.7.4)
  • BDAqua Level 10 Level 10 (119,870 points)

    About Safari 5.1.7 and Leopard Security Update 2012-003

     

    Summary

    Learn about Safari 5.1.7 and Leopard Security Update 2012-003.

     

     

    Products Affected

    Mac OS X 10.5, Product Security, Safari 5.1 (Mac OS X 10.6), Safari 5.1 (OS X Lion)

     

     

     

    Safari 5.1.7 for OS X Lion, Safari 5.1.7 for OS X Snow Leopard, and Leopard Security Update 2012-003 disable out-of-date versions of Adobe Flash Player.

    Out-of-date versions of Adobe Flash Player do not include the latest security updates and will be disabled to help keep your Mac secure. If Safari 5.1.7 or Leopard Security Update 2012-003 detects an out-of-date version of Flash Player on your system, you will see a dialog informing you that Flash Player has been disabled. The dialog provides the option to go directly to Adobe's website, where you can download and install an updated version of Flash Player.

    Additional Information

    If you need to re-enable an out-of-date version of Flash Player, you can do the following:

    1. Navigate to the /Library/Internet Plug-Ins (Disabled) folder.
    2. Drag "Flash Player.plugin" into /Library/Internet Plug-Ins.
    3. If the browser is running, quit and restart it.

     

     

    http://support.apple.com/kb/HT5271

  • JoshW1234 Level 1 Level 1 (0 points)

    Hey there I have Downloaded the lastest version of Adobe Flash as suggested by my computer.

     

    Everytime I try to look at a video, it says "Blocked Plugin" in the middle of the screen and keeps suggesting I get the newest version which I already have. I have tried to install different versions of Flash to see if it would work but all the effort was in vein. How do I get my computer to continue working the way I need it to again?

  • Riverton Level 1 Level 1 (0 points)

    Josh,

     

    BDAqua's three steps above helped me. I'm now up and running.

     

    Brian

  • Pranayashiva Level 1 Level 1 (0 points)

    I had the same problem. I kept downloading the new adobe flash player but it was not helping me. And then i navigated,

    Library/Internet Plug-Ins,

    there i saw two flash player plugin one was 10.1 version and the other one latest version of flash player. I deleted it's old version and kept the new version.

    Then i quitted Safari and restarted it. It WORKED!!!!!! YEAH...

    GIve a try.......

  • DougQ Level 1 Level 1 (0 points)

    I do not have an Internet Plug-Ins (Disabled) folder. what shall I do in this situation please?

  • Riverton Level 1 Level 1 (0 points)

    I navigated to the Internet Plug-Ins folder, but Flash is not there. I called Apple Support, and they were clueless, told me to call Adobe (whose support is available Mon-Fri).

  • DougQ Level 1 Level 1 (0 points)

    I'm really disappointed apple can't resolve this ongoing  issue for there own browser. Do they not want us to use it.    I don't  have a problem when I use Firefox. I guess I'll go back to Safari when they get this fixed. We should not have to finagle with it, As they were always prowdly saying in the past "Because it just works" does not seem to apply anymore. Such a shame.

  • guppyrick Level 1 Level 1 (0 points)

    Thanks, BDAqua. I didn't have an "Internet Plug-ins disabled" folder, but flash only installed on my "macintosh HD/Library/Internet Plug-Ins" and not in my "username/Library/Internet Plug-Ins".

     

    I dragged the Flash Player from Macintosh HD into username folder, and it works great.

  • exbosn Level 1 Level 1 (0 points)

    After installing the latest securiy updates two nights ago I have the same problem. I downloaded the latest Flash update but it would not install. I closed evey program, diabled virus protection, still wouldn't install. Just got off of the Adobe tech support "chat" service where I learned that dispite the Flash plug-in being a freeby, I have to use their phone tech support and pay $39 to resolve this issue. I wonder if this a repercussion from the recent Apple vs Adobe rukus about Flash...

     

    Add me to the ever-growing list of increasingly annoyed long-time Mac users. This issue and the Activity window issue are just the latest in a growing list of "issues." Everytime Apple "fixes" something, or "enhances" or "updates", simplicity, functionality, and the old Mac charm tarnishes just a bit more.

  • Riverton Level 1 Level 1 (0 points)

    I finally fixed it. BDAqua's solution worked.

  • DougQ Level 1 Level 1 (0 points)

    If someone does not have a  /Library/Internet Plug-Ins (Disabled) folder as I asked a week ago,what can a person do to resolve the problem.

  • Pranayashiva Level 1 Level 1 (0 points)

    Go to hd>library>internet plugin folder (forget about that disabled) check there if you have flash player plugin. In my case there was 2 flash player plugin one old and one new. I deleted the old one, it worked for me. If u don't have any flash player plugin you need to download one and drag the plugin to this folder...

  • DougQ Level 1 Level 1 (0 points)

    Thanks for everyones suggestion, I only had one pluggin in the directory so I simply deleted it and downloaded the newest one from Adobe. It seems to be working now. Funny how the update did not remove the old one and replace it with the updated version.

    Cheers.

  • gwatty89 Level 1 Level 1 (0 points)

    How do you locate the libray on the mac i have mac os x lion ?

Previous 1 2 Next