Previous 1 2 3 Next 31 Replies Latest reply: Jan 9, 2015 1:54 PM by Mosiac Go to original post
  • PapaiMAC Level 1 Level 1

    UPDATE,

     

    RE- Installed OS from scratch...No ****...It happened again! Come on Apple...what gives. Right after the re-image, the password on Wake Setting worked.

     

    Then installed

    MS Office

    1 Password

    Adium

    Firefox

     

    BAMM...

     

    However, IMAC has all of those programs, Not the problem.

  • Esben Jern Level 1 Level 1

    I have the same problem, except mine is the other way around.

     

    I upgraded to 10.8.2 from 10.6.8, and I have never used the "require password" option. But now it appears to be suddenly enabled - and I can't disable it or adjust the time interval.

     

    My box is also greyed out like shown in a previous post, even though I have an admin account.

     

    I don't know if it's related, but when I upgraded I also noticed that my admin account was suddenly "managed", like parental controls were activited - even though this shouldn't even be possible with an admin account.

    In order to deactivate it I had to create a temporary admin account and disable it from there.

     

    Incidently, with the new temporary admin account I have no problem turning the "require password" option on or off. But no luck with my actual account.

     

    Really really annoying!

  • holmesj Level 1 Level 1

    Having the same problem, I want to have my password come up to install various items and make large changes, what I don't want is my password to come up when I open the computer from sleep. However, this option (gray tickbox as per) is unavailable and when hovered over displays 'This option is unavailable because it is managed by yur system adminastrator' I AM THE ADMINISTRATOR! Thoughts, views appreciated as ever.

  • billchase2 Level 1 Level 1

    Same problem, as well. It's on my work computer that recently had a clean install of Mountain Lion. Mine is requiring the password after being put to sleep and I would prefer to disable it. I also cannot change the screensaver time, it is stuck at 20 minutes.

  • anouak Level 1 Level 1

    To all of you who have this problem of non accessible options in setting security preferences, may I kindly recommend to reset PRAM. You do this by holding the keys

    Cmd-Option-P-R

    during startup until you hear the startup sound again. You better hold it until you heard it for the third time and release the keys then.

     

    At least for me that did the trick!

  • Courcoul Level 6 Level 6

    anouak wrote:

     

    ...may I kindly recommend to reset PRAM. You do this by holding the keys

    Cmd-Option-P-R

    Interesting.

     

    While fortunately I have not had to deal with such an annoying issue, I would have thought this would be a disk corruption or a file permissions problem that would require a corresponding repair thru Disk Utility. Seems the ole PRAM keeps many dark secrets after all.

  • billchase2 Level 1 Level 1

    Resetting the PRAM did not work for me, unfortunately.

  • holmesj Level 1 Level 1

    Resetting PRAM did not work for me either. Any other ideas that don't involve reinstalling the OS?

  • holmesj Level 1 Level 1

    I have a temporary solution for having to type password upon login as a pose to opening laptop and automatically being logged in, it does not, however, solve the 'This option is unavailable because its managed by your system administrator' problem. In order to have an automatic login go to System Preferences > Users & Groups > Login Options (This is the text just above +/- buttons) > Automatic Login: Set User you wish to have automatically logged in. Hope this helps and solves one problem users have been using with OSX Mountian Lion.

  • danocs Level 1 Level 1

    i had the same issue. Finally found the problem .... for me. Maybe its the same issue for you. I removed a corporate profile for wireless access for my company's secured wifi. The screensaver password option is now not greyed out. If you have it, it should be in the System Preferences -> System -> Profiles. Now I have an issue connecting to the wireless lan at work but I'll just use the cable instead. Hope it works for you.

     

  • Faroq Level 1 Level 1

    The same problem!, and this solution removed my configuration of the wifi and for me check the "require password ..." option but I could not edit it. It is disabled all the time! I am sure it is a bug and I do not understand why a wifi configuration of a third party can affect my own securty settings.

     

    ps: I know how to unlock the lock to allow/prevent changes with passwords,

    Apple please find us a solution.

     

    Best wishes.

  • Esben Jern Level 1 Level 1

    My problem seems to have disappeared, but I can't explain why.

    The other day I just noticed that I no longer have to type my password to disable the screensaver.

     

    The only changes that I have made to my computer in the meantime, that I can think of, is that I upgraded the RAM to two new modules. But I really can't see why changing the RAM would affect something like this...

  • Faroq Level 1 Level 1

    I have been searching and I think it is correct, it is something realted to the certificates and profiles I/we install for the wifi connections (but it should not take control on the who mac access policy!).

    anyway, I found another way to enable some other options to lock the desktop in a very easy way, the alternatives are in this website

    http://thenextweb.com/apple/2011/10/20/4-ways-to-lock-your-mac-and-protect-it-fr om-prying-eyes/

    thank you

  • a4444 Level 1 Level 1

    I was looking into the same problem and realized that I am using file vault on my drive.  It would only make sense that my drive would require a password at login in order to protect the encrypted drive.  So I disabled file vault and sure enough the option to disable password at login appeared.  So now I just need to decide what is more important a password encrypted drive or the convenience of no password but vulnerability...Hope this helps.

  • Zunido Level 1 Level 1

    Hi All,

     

    I've been suffering from the grayed out "password after screensaver or sleep" option for more than an year.

     

    I tried a lot of different possible solutions with no luck (I did not reinstall the system, that's not an option), in the end I found the source of the problem by myself:

    At my University we use a "profile"/"certificate" (system preferences -> profiles) this is required to access the secure wireless infrastructure.

    I removed the profile and voila! The option became active again! Now I can set this option and the login screen is shown after screen saver or sleep!

     

    I did not suspect that something like this could be the culprit, so I'm sharing my experience in the hope that this can help someone.