Previous 1 17 18 19 20 21 Next 440 Replies Latest reply: Feb 16, 2015 7:13 PM by rico3.5 Go to original post Branched to a new discussion.
  • joshi1977 Level 1 Level 1 (0 points)

    Are u suggesting that everyone experiencing this should buy a new hub?? Well..this is not really a solution to the PROBLEM. This is a software issue, not a hardware issue!

  • DaytonaDave Level 1 Level 1 (0 points)

    It is not a hub issue. My external hard drive is connected directly to the USB3 port on my iMac (OSX10.8.3). Same problem.

  • rmdmassachusetts Level 1 Level 1 (0 points)

    I was actually just trying to provide a suggested solution for people that have had this particular problem, based upon my own experience.  While it won't work for everyone, spending $49 to solve this issue once and for all definitely was a winner for me, partciularly since the hub I was using is no longer being supported.

  • longtimeuser Level 1 Level 1 (10 points)

    a) I didn't know any manufacturer (or Apple) bothered to support any hub.

     

    b) Before you installed the new hub, did your external drives eventually remount on their own after computer sleep?  If so, that wouldn't be the same as my problem of simply disappearing.

     

    c) If you did have the complete disappearance problem, did you also have the concomittant problem I had - not only had the external drives disappeared, but the Apple pulldown instruction to restart or shut down no longer worked (they would reach the point of clearing the desktop except for the desktop picture, and a moveable cursor that controlled nothing)?  The temporary fix (until a next computer sleep) was a manual shut down and start to get drives and Apple instructions working again.  If you did not have this problem, not sure a new hub would resolve my issue.  For the time being, prohibiting computer sleep works!

     

    Finally, to the extent that you suggest incompatibilities between hubs and Apples, seems to me that Apple -- which has frequently cut down on the number of ports on the computer -- could do a favor for many by coming out with its own powered hub.  Perhaps that hub could be "updatable" if used with an Apple computer.

  • vorband Level 1 Level 1 (0 points)

    As only some people have this particular issue, we should try to find some common things to single out the issue.

    I can confirm that it does not matter whether it is USB 3.0, thunderbolt, thunderbolt to esata.... So it is a system wide thing.

    I am wondering if anyone else here is using FileVault on the system disk or external drive? Or using SSD as system disk, which has been causing timing issues in the past?

    I have all disks encrypted, system SSD and external drives..

     

    My solution atm is to use sleepwalker and unload & reload the driver (kernel extension) for USB and thunderbolt after sleep. It's a workaround that seems to work I'm my case. It's not satisfying, though.

  • longtimeuser Level 1 Level 1 (10 points)

    have the problem; but don't have USB 3, thunderbolt (of any flavor), FileVault, or SSD.

  • ImageFX Level 1 Level 1 (0 points)

    Hi All,

    I have some stuff to add to this thread.

     

    Most of us here have had some sort of disruption with USB drives, twice I've lost a lot of data, however I've noticed other things that maybe relevant.

     

    The set up with the problem is a mac-mini (2009) 8 gigs of ram on server 10.8.3 when I upgraded to 10.8.1 funny stuff started to happen. I use ARD to connect to the server, I usually don't have the screen on, it stays lights out. But I did have the sleep options switched on in energy saver.

     

    What I found was that after a sleep ARD could no longer connect to the server, although when I switched the screen on everything seemed normal. At that time I didn't much bother playing around and just switched off energy saver. Now at the same time I was getting problems with a USB 2 drive (I have two the same, but only one played up) I thought it more to do with force crashing the machine. I panicked and bought a 3TB USB 3 drive to back up to.

     

    After the 10.8.2 update the USB 2 drive went back to normal, but the USB 3 drive then started to eject. At that time I thought I had drive problems, maybe leads. I had switched energy saver back on as I was running a HD screen most of the time to keep an eye on the server.

     

    In due course I updated to 10.8.3 but still the problems were there. This week my USB 3 drive started fail big time, so I thought the drive must be dead, after it was ejecting I couldn't get it to re-mount disc utilities wouldn't read it, etc.

     

    So I went a bought 2TB USB 3 drive and didn't get a cheap one. When that got ejected I more or less twigged I had a bigger problem and Googled it, I ended up here yesterday. Some of what was being said in this thread confirmed my original suspicions about it being sleep related, but then I found a new twist no one here has mentioned.

     

    So in my case I can corfirm if you turn off all energy saver and screen saver options the drive will stay mounted and behave normally, BUT get this, if you access that disc by AFP on a network and the client computer sleeps while connected that will also unmount it!!

     

    Of course when you try an remount, it doesn't get recognised by the system. If you unplug the drive and plug it into another mac that didn't use it when it crashed (macbook on 10.6.8) once that drive has read and it and "Sees" all the files, when you plug it back in to the other machine everything goes back to normal, until a machine nods off that is.

     

    Apple must have tried a correction with 10.8.2 as the USB 2 drives are fine now.

     

    I know I given you no fix here, but I think we need to pool information.

     

    Regards, Image F/X

  • ogleba Level 1 Level 1 (0 points)

    Same problem here with my brand new 27' imac with 10.8.3 and LaCie 2big USB3 external drive.

     

    But it is even worse: When trying to wake up the imac by entering my password on the login screen and hitting return then, it irregular forces the mac to a full restart. After the mac is ready again i get the message, that the system was restarted because of a system error, suggesting checking the HDs a.s.o. So far i am not suffering any data loss, but i guess its only a question of time this will happen. 

     

    To test things i disconnected the LaCie drive, just leaving another external drive (FW800 Buffalo, connected through the Thunderbold-to-FW Adapter) attached. Curiously enough, with this setting i haven't any of these problems. All works fine.

     

    So in a first review it seems the LaCie is either busted or there is a software problem with the USB3 port. But reading all the comments (other people having other configurations but the same problem), obviously it is not that clear what causes this annoying behaviour.

     

    I am mac user since over 10 years now. I can't help myself (because of the topic but also other details), since several years yet, i increasingly have the feeling my prefered hardware/operating system suffers from a constantly loss of quality and sustain.

     

    Olaf

  • DaytonaDave Level 1 Level 1 (0 points)

    It isn't a LaCie issue. I had a LaCie attached with a Lightning to FW800 and it worked fine. My Fantom connected directly to the iMac USB3 with OSX 10.8.3 has the problem. I have seen every type of drive listed here with the problem. It seems like a combination of Mountain Lion and/or USB3 with most of the responders. Why hasn't Apple sorted this out??? This is a pain in the butt that has been discussed far too long and should be a high priority fix!

  • Matthew Trubac Level 1 Level 1 (95 points)

    I hope they will get  to this and address it once they get caught up on iOS.

  • Greg Parks Level 1 Level 1 (135 points)

    There's a new ThunderBolt firmware update and I was hoping it would fix the problem. I just ran the update then put my computer to sleep with the Apple menu. The problem persists-- no fix.

  • ogleba Level 1 Level 1 (0 points)

    Hopefully next in line are USB3 issues. But supposedly not ;-(

  • Greg Parks Level 1 Level 1 (135 points)

    Something I just noticed. I had Activity Monitor open before the computer went to sleep. When I woke it up, I noticed it said Finder was not responding for a moment. This happened at the same time that the drive disappeared from the desktop, When the drive reappeared, the Finder process in Activity Monitor returned to normal.

  • ogleba Level 1 Level 1 (0 points)

    Yesterday my mac forced a restart with only connected FW800 drives (through Thunderbold-to-FW Adapter) after trying to wake up from sleep mode (see my first post above). So its seems it is more a general problem with the sleep mode. And not with a specific port.

     

    Frustrating.

  • BrooklynAL Level 1 Level 1 (0 points)

    I had the same problem for the  past two weeks on my late 2012 iMac.  It was fine for the past 3.5  months then started to eject external hard drives whether they were  connected to the back of the iMac or through the powered Belkin hub.   This is what I tried all to no avail:

    Repaired disk, reset  PRAM/SMC, performed a safe boot, unchecked the "put the disk to sleep  when possible".....though that made the least sense since that is only  useful for the main hard drive, ejected all disks manually and then shut  off the power to each hard drive for a couple of minutes then  reconnected them to the computer and the Belkin hub........

    What  worked for me was a permission reset: first I used CMD+R after a restart  went into Terminal typed................resetpassword (no space)  then a  dialogue box comes up select the main hard drive at the top and select  reset permissions/ACL at the bottom of the dialogue box.  After that was  complete I restarted the computer opened disk utility and reset/repaired the  permissions for the main hard drive.....note the reset of  permissions/ACL with CMD+R resets/repairs the user permission folder.  It has  been a couple of days now and I have slept it multiple times through the  day and over night without a problem.  Hope this helps......it was  truly frustrating

Previous 1 17 18 19 20 21 Next