Previous 1 4 5 6 7 8 Next 440 Replies Latest reply: Feb 16, 2015 7:13 PM by rico3.5 Go to original post Branched to a new discussion.
  • Pegasus8 Level 1 Level 1 (5 points)

    I have a similar problem, but was able get a temporary fix to work:

     

    Configuration:

     

    Mid-2011 27" iMac

    1 USB 1.5T Seagate harddisk

    1 USB 1T WD harddisk

    1 Firewire 4T WD harddisk

     

    Problem:

     

    Upgraded to ML last night and  the Firewire external harddisk started to unmount on its own, even when I'm using the computer, similar to what many other users are experiencing.  Never had this problem in Lion.

     

    Temporary Solution:

     

    Set iMac to never sleep and UNSELECT "Put hard disks to sleep when possible" from Energy Saver in Preference. 

     

    It's been over 12 hours and all seems to be working.  Obviously this is not a great solution and I hope Apple will have fix for this soon.

  • sjdusa Level 1 Level 1 (0 points)

    Since upgrading to Mountain Lion (currntly using 10.8.1) I'm no longer able to copy a huge amount of data from my external WD (3 TByte) drive to another external USB drive. After some hours an error occurred saying a drive (most propably the source drive) was ejected.

    I have also tried to use a different external USB drive (from Seagate) and tried to copy data to it with the same outcome.

    After the error message is displayed the progress bar of the (aborted) copy process is still displayed by OS X and does not go away. After that the OS is unusable (can't work with iTunes, etc.), does not shut down properly and the iMac needs to be powered off by holding the hardware power button.

     

    I have tried to copy the data (huge files) many times without any success at all. Sometimes the copy process is aborted by the drive-eject message even after some few minutes.

     

    I have also tried to connect the USB drive directly to the iMac and remove other USB peripherals - No success.

     

    So, now I am sitting here with an external USB drive full of data and can't even make a backup of the data on it.

     

    I really hope Apple makes all the USB stuff work like in Lion or any other OS X release before!

     

    My configuration:

     

    Mid 2011 27" iMac

    1 USB 2T WD My Book 1140 (for Time Machine)

    1 USB 3T WD WD30EURS (in Enermax case; holds source data)

    1 USB 3T WD WD30EURS (in Enermax case; destination of manual backup)

    1 USB 3T SEAGATE SV35 (in Enermax case; destination of manual backup)

  • jm070 Level 1 Level 1 (0 points)


    We've tested with three different USB 3.0 hubs and found that when our Mid 2012 MacBook Air sleeps, a hard drive connected to system through a USB 3.0 hub will eject and have to be unplugged to reset and remount.  It does not happen with a USB 2.0 hub, and did not happen in Lion.  This behavior is present in 10.8 and 10.8.1.

     

    It looks like a bug in the USB 3.0 stack on Mountain Lion. 

     

     

    Jerome

    Plugable Technologies

    plugable.com

  • cfsdoriga Level 1 Level 1 (0 points)

    In my case, it happens using USB 2.0 and FireWire 800 in OS X 10.8 and 10.8.1. It didn't happen in 10.7.

  • debaire Level 1 Level 1 (0 points)

    I have a Plugable USB 2.0 hub (best hub I've ever owned, by the way) and only the 2TB LaCie drive ejects on sleep. All the other drives are fine. The only difference is the formatting of this drive, which is FAT32.

    This didn't happen in Lion.

     

    I have a mid-2010 MacBook Pro.

  • molarmech Level 1 Level 1 (0 points)

    I have a 27in. iMac it now ejects my Drobo S during the night, so in the morning I get the error message that the disk was improperly disconnected.  This never happened with Lion.  It doesn't happen unless the computer has been asleep for a long time like over night, not just a prolonged time during the day.  So, it seems to have something to do with the length of time the computer is asleep.  I have unchecked the box in energy saver to not put hard drives to sleep.  I'm connecting using Firewire 800.  Drobo support said it maybe related to a Firewire problem.  I agree that I wish Apple would get involved and fix this.

  • arsdc Level 1 Level 1 (0 points)

    Eric,

    Many thx. This solved the problem for me..

    Kudos

    Alan

  • debaire Level 1 Level 1 (0 points)

    Eric's suggestion did not work for me. My USB HD is still ejecting ungracefully before sleep.

  • molarmech Level 1 Level 1 (0 points)

    Update:  I talked to a Apple Support person and have a case number reporting my problem which is I get an error message that the disk was improperly ejected.  This only occures after a long sleep time like over night.  He had me shut the computer down, and unplug the power for 15-20 sec. then power up again. I mentioned this Discussion thread, and he looked at it, and was going to show it to his senior advisor.  The problem still exsisted this morning.  I too, hope Apple fixes this issue soon!

  • ab57 Level 1 Level 1 (0 points)

    Has anyone found yet if 10.8.2 has helped?

     

    Since I moved my LaCie drive from FW to USB it has been 99.9% stable.

     

    I could move it back to FW now I'm on 10.8.2 and test it I suppose but for some reason I prefer stability in my system ;-).

     

    Love to hear if things are better with the update.

  • molarmech Level 1 Level 1 (0 points)

    I wish you would move back to FW to see what happens!  That will help us all see if FW is the problem.  You mentioned 99.9%, what's going on with 0.1%?

  • ab57 Level 1 Level 1 (0 points)

    Happy to try the move to FW over the next couple of days when I can get to it. Mac is at home and not a lot of access time at present.

     

    My comment re the .1% referred to that when I first moved the drive off FW and onto USB I had the "eject issue" twice in the first couple of days (see my previous posts) but after that all stable.

     

    Will report back once I've tried the drive on FW again for a while.

  • molarmech Level 1 Level 1 (0 points)

    I'm unhappy to report that OS 10.8.2 had no effect on my problem.  The FW connected Drobo S still ejected without cause upon start up.  Originally, the error message was prsent upon startup in the morning after sleeping all night, now the Time Machine (Drobo S) icon is present upon startup (giving me hope), but then shortly disappears and the dreaded error mesage appears! 

    Before I switch to USB, I'm going to remove the daisy chained card readers, and additional LaCie 2 Big I have connected.  The LaCie is not turned on, and is only used to store my Photo Images, which I only use when I add new images and then back it up onto the Drobo S as well (I know I'm paranoid). 

    I don't know if by not having some of these devises turn on is giving the computer a signal to "drop them", thus ejecting automatically.? 

    I'll keep trying, however, this never happened with Lion!

  • rombaldi Level 1 Level 1 (0 points)

    I have the same problem with either USB or Firewire. 10.8.02 upadate had no effect on the problem.

  • molarmech Level 1 Level 1 (0 points)

    No change to report, the drive (Drobo S using Time Machine) still ejected on its own after a prolonged period of time.  I used a different FW cable, and disconnected any daisey chained item that were connected to the back of the Drobo S, as suggested by an Apple "Expert".  Unless Apple has a better idea, I'm going to try using USB instead of FW, however, it doesn't sound like this will help!  This shouldn't happen!  We should be able to connect using any interface the computer and drive are equiped with!  Come on Apple!

Previous 1 4 5 6 7 8 Next