Previous 1 2 3 Next 42 Replies Latest reply: Feb 10, 2013 9:51 PM by hallboyone Go to original post Branched to a new discussion.
  • EZ Jim Level 7 Level 7

    You're most welcome, Herbert.

     

    Your English is fine!  I am happy that you found the correct warranty info.

     

    If the other suggestions in this topic that apply to your system don't fix your problem, contact your Apple Store for service while you still have active warranty.

     

     

    Message was edited by: EZ Jim

     

     

    Mac OSX 10.8.2


  • Waldstein Level 1 Level 1

    Hi EZ Jim,

     

    now my Photo Booth works correct.

     

    I've found the Audio-Midi configuration now,

    it is by me not in the Launch Pad, I found it

    "Dienstprogramme" sorry I dont the right engl. word

    then I set INPUT and Output to the same

    16Bit 44100hz

     

    thanks for helping

     

    good evening

    Herbert

  • EZ Jim Level 7 Level 7

    You're welcome, Herbert.


    Well done!

     

    Jim

     


     

     

    Message was edited by: EZ Jim

     

     

    Mac OSX 10.8.2


  • dustinjack Level 1 Level 1

    Hello, I have found an easy solution to this problem!

     

     

    First step> Applications

     

    Second step> Utilities folder (at the bottom)

     

    Third Step> MiDi Audio Setup

     

    last step> change both Input and Output to (Format) 44100.0 Hz 2ch-16bit Integer and for the hardware converter: Automatic! do this for BOTH INPUT AND  OUTPUT!

     

    Screen Shot 2012-12-03 at 9.57.20 PM.png

  • Dutchboy777 Level 1 Level 1

    Solution 1- Export it to iMovie.  You'll need to do that anyways, since that is where you will be editing it.

     

    Solution 2- Don't use Photobooth.  Record it in iMovie.  Much easier and you have more control.

     

     

    Happy shooting!!!

     

     

    -Thom

  • Dutchboy777 Level 1 Level 1

    Why do you use Photobooth?  iMovie is much better, and no sync problems.

  • voncannon1909 Level 1 Level 1

    i have found that you can use garageband to cut and move your sound and fix it to the proper place on your video. im still not sure how to wiew the video but im working on it

     

    -samantha

  • CoraBrown Level 1 Level 1

    Thanks for this easy fix using Utilities / Audio Midi Setup. Switching Microphone and Output to '2ch-16bit, integer' fixed the problem on a new iMac running OsX 10.8.2. After that, switching back to 24bit worked as well, but 16bit produced the most accurate sound and audio match.

  • 1SB2 Level 1 Level 1

    Here is a Youtube vidoe that shows how to fix the problem for an out of sync audio and video (PRAM reboot).  It worked for me.

     

    http://youtu.be/yxwuT_UKW10

  • McMemery Level 1 Level 1

    Regarding the audio/video sync problems with iSight,

     

    I've tried everything I can find online...

     

    • Resetting PRAM as mentioned in some threads and youtube vids
    • Playing with various settings in AudioMidi
    • Reinstalling OSX and making sure I have the latest software

     

    ....out of ideas.  Genius bar couldn't even solve it.  They just told me to reinstall the OS.  Didn't help.

  • EZ Jim Level 7 Level 7

    McMemery wrote: ... Genius bar couldn't even solve it.  They just told me to reinstall the OS.  Didn't help.

     

    The Geniuses' first idea obviously didn't work.  However, unless your Mac is so old that Apple no longer has parts for it, the Geniuses can fix your Mac

     

    • Call the store and make an appointment to get your problem solved.

     

    • Make a backup of all your Mac's important files before taking it for service.

     

    • After the service is completed, ask the Geniuses to demonstrate a Photo Booth video recording and playback to you before you take your Mac home.

     

     

     

    Message was edited by: EZ Jim

     

     

    Mac OSX 10.8.2

  • maharajh Level 1 Level 1

    2012 iMac. Switching to 16-bit and back to 24-bit solved the problem for me with Photo Booth.

  • hallboyone Level 1 Level 1

    I went to the audio setup like you said and I was a little woried when it wasn't set up like yours (it did not have the 'automatic' option). I decided to play with it however and found that the Hz of my in put was set differently than the Hz of my out put. I didn't think that it would change anything but I switched it over anyway and tryed it out. What do you know, it worked! Thank you dustinjack for the sugestion. My guess is that the 'automatic' option would just set the two Hz to the same level but I may be wrong. Anywho, just thought that I would put in my two cents. Oh and by the way, I have a late 2011 macbook pro 13 if it matters.

Previous 1 2 3 Next