5 Replies Latest reply: Feb 9, 2016 8:56 AM by weelassie
iPotential Level 1 Level 1

How can I make textedit start with a new (blank) document?

 

Instead of it starting up with a dialogue box to select an existing or start a new document.

Solved by iPotential on Aug 4, 2012 5:30 PM Solved

@Alley_Cat thanks for the ideas.

 

I turned off System Preferences > iCloud > Documents&Data - problem solved.

 

I'll use DropBox instead  - it provides the options for a better experience.  I hope Apple keep working on iCloud so that it doesn't go the way of Moble Me.

Reply by Alley_Cat on Aug 4, 2012 2:00 AM Helpful

Go to the menu bar and try File > New

Reply by Alley_Cat on Aug 4, 2012 2:04 AM Helpful

That dismisses the dialogue box for me, but I guess you may be asking how to stop the dialogue popping up in the first place.

 

No Preference I can see to get rid of that dialogue box.

 

AC

All replies

  • Alley_Cat Level 6 Level 6

    Go to the menu bar and try File > New

  • Alley_Cat Level 6 Level 6

    That dismisses the dialogue box for me, but I guess you may be asking how to stop the dialogue popping up in the first place.

     

    No Preference I can see to get rid of that dialogue box.

     

    AC

  • iPotential Level 1 Level 1

    @Alley_Cat thanks for the ideas.

     

    I turned off System Preferences > iCloud > Documents&Data - problem solved.

     

    I'll use DropBox instead  - it provides the options for a better experience.  I hope Apple keep working on iCloud so that it doesn't go the way of Moble Me.

  • Bob Lyons Level 1 Level 1

    Thank you. It works. When I need to paste a quick note someplace I just want a blank page to open.

     

    So far (for me) iCloud is a disaster for Calendars and Contacts. No wonder Steve Jobs tried to buy DropBox for a billion dollars. It works!

  • weelassie Level 1 Level 1

    OR.....

    If you don't want to disable syncing documents and data, there is also a hidden preference that makes applications like TextEdit and Preview open without showing the iCloud dialog:

    Open Terminal from the Utilities folder in Applications. Then type or copy and paste the following:

    defaults write -g NSShowAppCentricOpenPanelInsteadOfUntitledFile -bool false

     

    You'll need to make sure you quit and restart Text Edit.

    If at anytime you want the finder window (iCloud dialogue) to open, do command-o.

    If you want to reverse the setting, open Terminal again and type or copy and past the following:

    defaults write -g NSShowAppCentricOpenPanelInsteadOfUntitledFile -bool true

    Quit and restart Text Edit.

    This has worked for me in El Capitan, Yosemite, Mavericks, Mountain Lion. I'm not sure about previous OS X.