4 Replies Latest reply: Oct 31, 2012 5:39 PM by dnadee3
Bob Worthingham Level 2 Level 2 (295 points)

OK, how do I clear my cache in Safari 6.0?  The action is missing from the pull down menu and the on-line manual for 6.0 is "not available".


iMac, Mac OS X (10.7.4)
  • 1. Re: How do I clear my Cache in Safari 6.0?
    Bob Worthingham Level 2 Level 2 (295 points)

    Cool, so before posting this question, I searched the forum to see if anyone else had this issue and nothing came up.  Now that I posted this question, I see at least 3 other items now listed uner "More Like This".  Why doesn't the search feature work on this site?

     

    Back to the main question, it looks like the apple Developers have chosen to "hide" the ability to clear cache under a "Develop" menu item that is not part of the default set and has to be enabled by the user.  What kind of nonsense is this?  Is not clearing your cache a very basic security function when performing finacial transactions on the web?  Why would Apple make Safari 6 LESS secure by doing this?

     

    Enough ranting for a Saturday morning ... back to the Olympics!

  • 2. Re: How do I clear my Cache in Safari 6.0?
    GXJones Level 1 Level 1 (0 points)

    Thanks Bob, a helpful post discovered via Google. I thought others puzzled by this change might like to know how to enable the 'Develop' Menu item ...

    1. Launch Safari.
    2. Open Safari’s Preferences by selecting (Safari Menu >Preferences)
    3. Click the ‘Advanced’ tab.
    4. Place a check mark next to ‘Show Develop Menu in Menu Bar.’

    All the best from downunder.

  • 3. Re: How do I clear my Cache in Safari 6.0?
    AnD06 Level 1 Level 1 (0 points)

    Thanks so much Bob and GXjones... big help guys. I would have spent a long time if it werent for u and of course, google search.

     

    Koodos..

  • 4. Re: How do I clear my Cache in Safari 6.0?
    dnadee3 Level 1 Level 1 (0 points)

    Thank you so much GXJones!

     

    The instructions shortened my search for "Develop" menu and relieved my frustrations with this feature. Now, I'm set to go!