7 Replies Latest reply: Aug 4, 2012 11:09 AM by kayewilkins
ledarknito Level 1 (0 points)

I got this nice white box recently hoping to connect my 2TB hard drive to store all my documents that I could access from around the world via Back to Mac.

 

It all got set up fine and I added my apple id which was also added without any trouble in the airport utility

 

But finder wouldnt display any Back to Mac. I checked in the iCloud preferences and it says NAT is not enabled. So I go to Airport Utility and change it to DHCP and NAT from Bridge mode and now it shows WAN sharing option for the hard drive but 'DOUBLE NAT' error on the airport utility and iCloud Pref.

 

This is my setup:

 

A Wimax Modem *** Router - (I couldnt find a model name as it was provided by the ISP.)

 

Ethernet running to Airport Extreme which is set up as Bridge mode for now.

 

2TB hard drive connected via USB.

 

All other devices connected wireless.


AirPort Extreme 802.11n (5th Gen), OS X Mountain Lion
  • kayewilkins Level 1 (80 points)

    Just ignore the DOuble NAt error

     

    Basically it means your router and the modem do teh same thing and thast normal behaviour

     

    Your inter will still work for all device and you will be able to Backup and use the internet at the same time..

     

    if it is in bridge mode you may be tempairally allow to get online but its will not last ands your back up will fial at some point ot nor fully complete

  • kayewilkins Level 1 (80 points)

    Now thast being said the only device thast support wireless back up iis the time capsuale...

     

    The exterme can have adn external HD conencted to it but  its has to be formated as ewither fat 32 or mac os x extende journaled is onlt use for data storege not  for a back up drive

     

    http://support.apple.com/kb/HT2038

  • ledarknito Level 1 (0 points)

    Thanks Kaye.

     

    However, I want to use Back to My Mac option to access this hard drive from across the world when I travel. I am not worried about backing up to time machine as I dont really do it.

     

    I only want to share my hard drive over the internet. But whatever I did is wrong as the Back to my Mac option is not coming up in finder. I checked in finder pref and it is fine as well.

  • kayewilkins Level 1 (80 points)

    Make sure you go into system preference > icloud > and make  sure Back to My Mac is enabled

     

    And heres an article on trouble sooting it as well

    http://support.apple.com/kb/HT4907?viewlocale=en_US

  • ledarknito Level 1 (0 points)

    Done. It says, "Set up router for better performance", Adding,"Back to my Mac is slow because NAT or UnPnP is not enabled, set it up in the router"

     

    Now,I go down to my Wimax router but I dont have any option for turning these on.

     

    So,when I go an enable it in the Airport Extreme, it says another device is enabled with NAT.

     

    In the iCloud pref, it talks about the same error. 'Back to Mac' still not displayed in finder.

  • kayewilkins Level 1 (80 points)

    If its not showing up in finder..

     

    Click finder  from the menu bar at the top >  go to perferences > Side bar > Make sure  everythign is checked undered the share section.

     

    Sometiem restarting the comtpeur will force it to pop up as well

  • kayewilkins Level 1 (80 points)

    so i looked into the NAt and UnPnP

    the apple router automictally allw thast to go through as apple make all the router leave all apple need port to allow homesharing/airplay/back to my mack to work.

     

    Conact the  mian router manufacture and  see about perhaps turnign the wireless function off to remove the Double NAT and to Veriufiy it can support UnPnP

     

    http://support.apple.com/kb/HT1552?viewlocale=en_US