8 Replies Latest reply: Apr 7, 2013 8:43 AM by 4rk
Ansgar18 Level 1 Level 1 (0 points)

I have just downloaded OS X Mountain Lion and now I can't play the national swedish radio channel anymore. The radio requires flash player (which I have) and I get the message "plug-in blocked". What can I do?


OS X Mountain Lion
  • 1. Re: Mountain Lion and Flash player
    thomas_r. Level 7 Level 7 (27,960 points)

    Have you installed the latesst version of Flash Player?  If not, do so:

     

    http://get.adobe.com/flashplayer/

  • 2. Re: Mountain Lion and Flash player
    Ansgar18 Level 1 Level 1 (0 points)

    Yes I have. I still get the message "plug-in blocked". I have also "enable plug-ins" checked in preferences.

    Thanks but more tips, please 

    M

  • 3. Re: Mountain Lion and Flash player
    hughmass Level 3 Level 3 (565 points)

    It works beautifully for me in Chrome. What browser are you using? What about switching if Safari doesn't work?

    Maybe is itsn't a system wide problem, but a browser problem.

    Hugh

  • 4. Re: Mountain Lion and Flash player
    Krlos Level 1 Level 1 (5 points)

    Had same problem today. Fixed it by going to Preferences, Flash Player: Open Preferences, find icon for flash player at bottom bar, under Other:  In flash player preferences, check all tabs, were set to "block access..."; changed to "ask me...". Went back to tv.adobe.com, selected a video, and sure enough the system asked if I wanted to allow the program to store data in my disk, selected yes and the video startde playing.

  • 5. Re: Mountain Lion and Flash player
    hpr3 Level 5 Level 5 (5,710 points)

    Go to /Library/Internet Plugins and Disabled InternetPlugins and remove FlashPlayer. re install FlashPlayer from Adobe's website.

  • 6. Re: Mountain Lion and Flash player
    christianoapr Level 1 Level 1 (0 points)

    Maybe some of you just need to install the latest version. But the truth is there is a bug and this is how to fix it:

     

    System Preferenes > Network > Wi-Fi or Ethernet (whatever you're using) > Advanced > Hardware > Set 'Configure = Manually' > Change 'MTU = Custom' = 1380

  • 7. Re: Mountain Lion and Flash player
    tonyjdaniels Level 1 Level 1 (0 points)

    I KNOW this is a very old post, but I have to say:

     

    Christianoapr, If I knew where you were I would totally KISS you!!!!

     

    I have been fighting adobe flash not working on my MAC for a VERY long time. Almost to the point of going back to windows! Adobe flash not working is almost a deal breaker and I tried everything I could find until I found this post this morning.

     

    Thank you, thank you, thank you!!

  • 8. Re: Mountain Lion and Flash player
    4rk Level 1 Level 1 (0 points)

    MTU problems affect a lot more than just flash video playback, but generally there's really only two settings you should be using 1500 or 1492; 1380 is just some random number that's below the limit of PPPoE's 1492 that is likely the root of the problem, feel free to increase that maximum till it breaks, and then back down.

    http://en.wikipedia.org/wiki/Maximum_transmission_unit#Table_of_MTUs_of_common_m edia

    I had all kinds of trouble not being able to get complete web pages or anything at all from some sites, and it turned out it was because I was on Verizon DSL which at the time used PPPoE configured in my router, but a second router on the network was accidentally using 1500 and telling all the client machine that this was the MTU for the network, which did not pass well through the PPPoE router.