Previous 1 2 Next 16 Replies Latest reply: May 15, 2015 1:12 AM by Raw Sketch
dannyfromlowestoft Level 1 Level 1

Hi

I have just upgraded to Mountain Lion 10.8 osx and now have the following error when trying to access some websites the error is "safari cant open the page http://www.google.co.uk/ because where the page this server is located isn't responding" I have only had this error since i upgraded to Mountain Lion via the app store on Thursday 25th July 2012.

Some websites seem ok but others will not load and eventually time out and get the above message about the server not responding

I have search on the internet checked proxies, clear DNS cache but no luck

Does anyone have the same problem with a fix?

I have a macbook pro icore 5 and I was running Lion prior to the upgrade, any help would be appreciated


iPhone 4, iOS 4.3.3, Via Macbook Pro
Solved by softwater on Aug 6, 2012 7:42 AM Solved

Are you connecting over wifi or ethernet? I'm wondering if this is a wifi problem rather than a Safari problem. There's been a lot of problems with wifi and Mountain Lion. One solution that is having a lot of success is creating a new location and then renewing the DCHP lease. Try the procedure here, see if it improves anything:

 

http://osxdaily.com/2012/08/02/fix-os-x-mountain-lion-wireless-connection-proble ms/

 

I know that doesn't explain why you can connect via tor, but still might be worth a shot if for nothing else other than to rule it out.

Reply by dannyfromlowestoft on Aug 6, 2012 8:34 AM Helpful

Would you adam and eve it i think with this last fix you suggested has solved my problem

I can seem to get anything i couldn't before

I followed the link made the changes as suggested on fix one then continued to fix 2 change NTU setting and it has worked wonders

so far so good i keep loading up the pages i could get before

 

Many thanks for all your help and assistance with this I appreciate it

I Will drop a post here in the next day or two to confirm its still working ok (fingers crossed) maybe others who have this similar problem could find it useful also

 

Many Thanks

All replies

  • softwater Level 5 Level 5

    Disable or remove anything that is in

     

    Safari > Preferences.. > Extensions

     

    Restart Safari and test.

     

    Any improvement?

  • dannyfromlowestoft Level 1 Level 1

    Hi thx for the response

    I tried your suggestions but still the same problem

    when i try to connect to say google it hangs and just fails to load with the message i posted

    I have tried all sorts but no luck as yet

  • Carolyn Samit Level 10 Level 10
    expertise.safari
    Safari

    Try a different DNS server...

     

    Quit Safari.

     

    Now open System Preferences / Preferences then select the Network tab. Click the Advanced tab then click the DNS tab.

     

    Click +

     

    Enter these addresses exactly as you see them here.

     

    208.67.222.222

     

    Click +

     

    208.67.220.220

     

    Then click OK.

     

    Relaunch Safari to test.

  • softwater Level 5 Level 5

    Have you got Little Snitch installed on your mac? If so, uninstall it following the developers instructions.

  • dannyfromlowestoft Level 1 Level 1

    just entered the dns numbers and it loaded google but would not go any further,

    whilst having those numbers in it restricted my access even further I couldnt even get back to this site lol...

    I have had to come in over tor using thier browser and not safari

    Safari just don't want to connect to anything now

    I have removed the dns numbers but still no response from safari at all now ? now im at a loss

  • dannyfromlowestoft Level 1 Level 1

    No i dont have little snitch installed

    any idea what DNS number should be entered under DNS

    when i entered the suggested by another person it wiped my original number out

     

    I coming over the internet via Tor Browser and I can access google gmail etc no probles ??

  • softwater Level 5 Level 5

    No idea, it depends on your ISP. However, the DNS numbers the other poster gave you are for OpenDNS. These are the ones I use, too.

     

    You're better off using these anyway rather than the ones your service provider uses as ISPs sometimes block certain websites either intentionally or accidentally.

     

    BTW, you can try using google's own DNS numbers which are

     

     

    8.8.8.8

    8.8.4.4

     

    (put both of them in to the DNS box).

     

    Any improvement?

  • softwater Level 5 Level 5

    BTW, you might also flush the DNS cache that sometimes helps. To do so, paste this into Terminal

     

    sudo killall -HUP mDNSResponder

     

    You'll have to follow the command with your Admin password, which will be invisible when you type it.

  • dannyfromlowestoft Level 1 Level 1

    Hi

     

    Tried your suggestions but no change even with flushing the DNS cache

    I tried with googles DNS numbers but again no response

     

    Looks like im stumped until i can get to a genuis bar i guess

    I can access everything over the Tor network but this does make the internet speed slow

     

    anything else you could suggest would be welcome,

    Thanks

  • softwater Level 5 Level 5

    Have you tried to see if this problem occurs in a different account on your mac?

     

    Go to

     

     > System Preferences.. Users & Groups

     

    and click the + symbol in the bottom left corner to create a test account. When you've filled out all the basic details click 'Create'. Log out of your normal account and into the test account.

     

    Same problem with Safari or not?

  • dannyfromlowestoft Level 1 Level 1

    Yes I had tried this before without any luck

    but just tried again and on first submission of obtaining google's search page it loaded from there i loaded another page once i returned to the google search page that was it I couldn't do it again

    I tried gmail without success same results as my post

     

    Thanks for your suggestion but still in the same position I'm afraid

  • dannyfromlowestoft Level 1 Level 1

    maybe just one more thing worth adding when trying to load up these discussion pages it seems to take forever for some reason yet the apple start page is pretty quick to load things start to slow down considerably once im in the support pages ??

  • softwater Level 5 Level 5

    Are you connecting over wifi or ethernet? I'm wondering if this is a wifi problem rather than a Safari problem. There's been a lot of problems with wifi and Mountain Lion. One solution that is having a lot of success is creating a new location and then renewing the DCHP lease. Try the procedure here, see if it improves anything:

     

    http://osxdaily.com/2012/08/02/fix-os-x-mountain-lion-wireless-connection-proble ms/

     

    I know that doesn't explain why you can connect via tor, but still might be worth a shot if for nothing else other than to rule it out.

  • dannyfromlowestoft Level 1 Level 1

    Would you adam and eve it i think with this last fix you suggested has solved my problem

    I can seem to get anything i couldn't before

    I followed the link made the changes as suggested on fix one then continued to fix 2 change NTU setting and it has worked wonders

    so far so good i keep loading up the pages i could get before

     

    Many thanks for all your help and assistance with this I appreciate it

    I Will drop a post here in the next day or two to confirm its still working ok (fingers crossed) maybe others who have this similar problem could find it useful also

     

    Many Thanks

Previous 1 2 Next