6 Replies Latest reply: Aug 7, 2012 9:21 AM by BDAqua
Hans Karlsson Level 1 Level 1 (15 points)

Hello

 

I have been plagued by a dropping Net connection for a couple of months, and as it has been getting worse lately I have tried to sort out the problem.

 

I have simplyfied my connection between the computers and the VSDL fiber modem by bypassing my AirPort Express and Ethernet hub and connecting the three computers directly to the built in ports on the modem.

 

Since I did that a new error message has started appearing on my Mac Mini, saying that I have no Ethernet cable connected to the modem, or the device is not responding. At the moment I have two of the machines connected, and the Mac Book Air seems to work without problems. There are lights on the Ethernet ports on the modem, and they are lighting up for the iBook even when the Mac Mini connection drops. When the Mac Mini connection drops the lights go off on its Ethernet port on the modem.

 

This seems to point to some sort of trouble with the Mac Mini. Is there a way to monitor what's going on? Can I use Terminal, for instace? It can't be the settings, and it cant' be the cable, so it must be related to the hardware I suppose. I am using DHCP to connect to the modem.

 

The connection drops arbitrarily, sometimes for long periods of time, and then comes back up again by itself.

 

Any ideas for trouble shooting etc?

 

Best

Hans Karlsson

  • BDAqua Level 10 Level 10 (119,365 points)

    Hello Hans,

     

    It does sound like a Hardware problem.

     

    Open Console in Utilities & see if there are any clues or repeating messages when this happens.

  • Hans Karlsson Level 1 Level 1 (15 points)

    Hi BDAqua

     

    Thanks, I will check the Console.

     

    I have been talking a lot with NTT support (NTT is the biggest telecommunications compary in Japan) about this, and we found some potential problems with my settings. I had set up my AirPort Express to connect to the ISP over PPP, but the modem was also set up for that, meaning that the provider's server would see me as two userst trying to log in. Now I have switched over the AirPort Express to bridge mode and DHCP, so that the modem/router will assign machines connected to the AirPort an IP address. I also have an Ethernet hub connected to the AirPort, so I can connect my printers and other devices to the Network as well.

     

    This setup has been working for two days now, but the hickup I mentioned ("no cable") actually happened before that, when I had simplified everything and connected two machines directely to the modem. That was a bit of a shocker.

     

    Anyway, for the time being everything seems to be working. I will try the Console if the connection drops again (when it did, the other machine did not drop its connection, so that is suspicious).

  • BDAqua Level 10 Level 10 (119,365 points)

    Great to hear, good work, thanks for the Report!

     

    But an ISP requiring PPP in this day & age is almost unforgiveable, it's slower than DHCP, & only has the advantage of them controlling you.

  • Hans Karlsson Level 1 Level 1 (15 points)

    BDAqua

     

    Thanks again. Unfortunately, the problems are back again. Had a stable connection and connected the AirPort again. Everything was working fine. Then all of a sudden the connection dropped again today.h

     

    Connected a LAN cable directly to my MacBook Air and got the connection to work immediately.

     

    Took that cable and connected to my MacMini, again, connection came back immediately.

     

    The AirPort (in Brigde Mode) is also connected, but gives me a blinking orange light, and the same "no cable or (modem) is not responding" message again.

     

    I guess this must rule out hardware problems in the computers.

     

    Ligth for the LAN cable port on the modem connected to AirPort is dead. Moved the cable to another port, light still dead.

     

    Shut down AirPort Express, still same orange blinking light when I switched it on.

     

    I now suspect there is something going on with the AirPort Express. Just bought it, and I had the same problem with it's predecessor, but...

     

    Is there any way to trouble shoot the AirPort Express?

     

    I can connect to it Wirelessly, But AirPort Utility says it has been removed from the Network. In the Network Preferences it says it has a self-assigned IP. For Network Settings I get green lights for everything except Network Settings, which gives me a yellow light. It also says the Internet connetcion is working correctly.

     

    Indeed, when I made the direct Ethernet connection inactive I still get a working connection over WiFi, in spite of the blinking orange light on the AirPort and a yellow light for Network settings in Prefereces....

     

    In the console things look normal:

     

    8/7/12 10:04:27.269 PM Apple80211 framework[231]: 

    com.apple.message.domain: com.apple.wifi.timeout.scan

    com.apple.message.signature: Success

    com.apple.message.result: pass

    com.apple.message.value: 3149.000000

    com.apple.message.summarize: YES

     

    Still confused

  • Hans Karlsson Level 1 Level 1 (15 points)

    I made have found it!

     

    The cable connecting to the AirPort (and the one I used to connect directly to the Mini) looks like it has been damaged. I pulled it out from underneath the rug and it looked pretty bad in one place. Now everything seems to work again!