Skip navigation

"cannot allocate memory" When trying to start a new project in FCPX

1556 Views 2 Replies Latest reply: Aug 5, 2012 1:55 PM by m4a3 RSS
m4a3 Calculating status...
Currently Being Moderated
Aug 5, 2012 10:32 AM

So I am I getting the "cannot allocate memory" error whenever I try to start a new project in FCPX

 

System specs:

 

Model Name:          Mac Pro

  Model Identifier:          MacPro3,1

  Processor Name:          Quad-Core Intel Xeon

  Processor Speed:          2.8 GHz

  Number of Processors:          2

  Total Number of Cores:          8

  L2 Cache (per Processor):          12 MB

  Memory:          8 GB

 

ATI Radeon HD 5870:

 

  Chipset Model:          ATI Radeon HD 5870

  Type:          GPU

  Bus:          PCIe

  Slot:          Slot-1

  PCIe Lane Width:          x16

  VRAM (Total):          1024 MB

 

 

"Movies" folder is on a drive with about 120 GB free. The folder is not locked. Imovie uses the same folder, and that works.

 

The account is not a server account.

 

I've removed all preferences and all references to FCPX, reinstalled, no difference.

 

I have tried every suggestion on every apple support discussion thread, save reinstalling the OS, which I will not do. Nothing works.

 

FCPX won't let me select a default location for projects, either.

 

This is the only application on my system that doesn't work. Anyone have any suggestions?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.