1 Reply Latest reply: Aug 5, 2012 11:49 PM by keith contarino
keith contarino Level 1 Level 1 (5 points)

Am using Carbon Copy Cloner. Have 2010 Macbook, last one made, Lion 10.7.4, 2.4 GHz, 250gb HD.

First instruction was to go to disc utility and choose "1 partition" from drop down menu which didn't exist and I couldldn't continue so I chose 2 partitions. So now I have Macintosh HD and Macintosh HD2 under 250GB Hitachi etc.

 

Next CCC said my HD was not in GUID format but it already was

Next CCC said destination drive (Lacie 2TB purchased at Apple Store) didn't have a startup partition (or something like that) but would make one. Clicked appropriate button    nothing

 

after 15mb downloaded got this "Errors encountered during the backup task suggest that there may be problems with items on the source and/or destination volumes.Use Disk Utility to repair any filesystem problems, then try the backup task again. Note that you will need to boot from your backup volume or the Mac OS X Installation DVD to repair your startup disk's filesystem. If this error persists and Disk Utility is unable to detect or repair the problems, you may have to reformat the affected volume to address the problems. Choose "Ask a question about CCC..."

 

Disc utility could find nothing wrong on either partition or original HD. I've submitted question to CCC but am wondering if I just screwed something up. Time Capsule simply wouldn't work at all.

 

oh yeah, the error CCC foiund was while Creating Symbolic Link              /volumes/lacie/user guides and information

 

I'm not about wipe my HD for a problem with a lacie user guides folder

 

thanks


MacBook (13-inch Mid 2010), Mac OS X (10.7.4)