Previous 1 2 Next 19 Replies Latest reply: Oct 2, 2013 3:35 PM by GEscalada Go to original post
  • mr_etc_nemesis Level 1 Level 1

    well -- i am having the same problem, and indeed, I tried to organize by date

     

    but the smart album which shows up in gdb is not visible in iPhoto, but it is a smart album in Aperture.

     

    so I am still stuck.

  • jordanmreed Level 1 Level 1

    Does anyone know if this issue was resolved with Aperture 3.4? thanks

  • Ed Level 1 Level 1

    Yes, it appears to have been corrected.

     

    I am now able to open my library directly without the workaround.

     

    However, I may not have the type of iPhoto album referenced in this thread so your mileage may vary.

  • jpcarr Level 1 Level 1

    Same issue in 3.4.4.  Was working fine with iPhoto library, then hung at opening.  Tried deleting the smart albums and rebuilding database, without effect.  Reinstalling Aperture worked.

  • GEscalada Level 1 Level 1

    Have the same issue in Aperture 3.4.5. Aperture will present the spinning beach ball until Mac OS X pops up a message about running out of application memory on my startup disk.

     

    I have tried all options of rebuilding the Aperture library (permissions, etc.) and also have tried importing all photos into a new Aperture library. (All this as per recommendation from an Aperture expert at a Genius Bar).

     

    Still dealing with exactly the same problem.

     

    Will now try to reinstall Aperture.

Previous 1 2 Next