Previous 1 2 3 Next 60 Replies Latest reply: Oct 11, 2014 9:12 AM by Jebdaddy Branched to a new discussion.
Chris Lyons Level 1 (5 points)

After installing Mountain Lion with no problems or errors I tried to burn a music CD using iTunes. I received an error message as below:

error code.jpg

After ejecting, the disk would not mount and the drive was making very unusual noises without spinning up at all. I embarked on a series of experiments and sometimes received a different error message as below:


Any ideas anyone ??

iMac (24-inch Early 2008), OS X Mountain Lion, iMac & MacBook Pro
  • baltwo Level 9 (62,215 points)

    Zap the PRAM and Reset the SMC, then try again.

  • Chris Lyons Level 1 (5 points)

    Thanks for the speedy reply. However, I had already tried resetting the PRAM and also clearing the caches with a Safe Boot. I had not tried resetting the SMC, which I did. Unfortunately neither of these fixed the problem.


    Maybe it was coincidence that this showed up after I had installed Mountain Lion and maybe the drive is busted. I even tried booting from a Lion hard disk that I keep for emergencies and had the saem result. Is it possible that the Mountain Lion install changed software in the CD drive? If so, booting in Lion would not help.

  • baltwo Level 9 (62,215 points)

    I don't think so, since I've not had the issue with a slightly newer machine. Time to visit an Apple repair station. SuperDrives have been known to fail.

  • Chris Lyons Level 1 (5 points)



    Rather than visit a Genius Bar, I opted to buy an inexpensive (<$40) external USB-connected CD/DVD reader/burner (Samsung SE-208AB). I discovered that it too exhibited the same problem whereby DVDs and CDs burned in the Finder failed verification almost as soon as it began. Even though the burned discs appeared OK in that the files/music/movies were as they should be.


    In addition to all the steps taken above, I also used the Recovery Disk to re-install a copy of Mountain Lion in case something was messed up. To no avail, the problem persisted.


    After much more searching I discovered a tip that I had not tried. Someone had found that deleting the Finder preference file resolved their problem, in 2008 no less. So with nothing to loose, I deleted the Finder preference file, restarted and burned 3 discs flawlessly. Attached below is a screen shot from the Console app (in the Utilities folder) showing the most recent disc burning tasks including the intial one that failed verification. The highlighted text is my inserted note and not from the Console app. Interstingly it apperas as if iTunes does not perform a disc verify after a burn as the verify task is absent from the Console log.


    The Finder preference files can be found at User/Library/Preferences/...


    Of note is that none of these discs will work in the internal Superdrive and so I must assume that the internal Superdrive is offcially busted and must have failed coincidentally with my upgrading to Mountain Lion.



  • baltwo Level 9 (62,215 points)

    Thanks for the feedback. Nice sleuthing. I'm happy to say that the superdrives in my iMac and my mate's two-year older 24" still works as advertised.

  • omaryahir Level 1 (0 points)

    I delete the file when I restarted the computer, the file was there again and superdrive is still with the problem, I have a MacBook Pro Late 2008, and I can't read and burn cd/dvd.

  • Chris Lyons Level 1 (5 points)

    The Finder preferences file will always be recreated after a reboot, so finding it there after a reboot is normal.


    Did you try resetting the PRAM and performing a Safe Boot? The PRAM reset can be performed by holding down P + R + Option + Command keys prior to a a start up and waiting for the chimes to sound twice. A Safe Boot clears the caches and it can be performed by holding down the Shift key before a reboot and keep it down until the spinning gear wheel appears. Then restart normally.


    It's also possible that the SuperDrive is busted as I found mine to be.

  • omaryahir Level 1 (0 points)

    Thanks Chris, I reseted the PRAM and I rebooted with safe boot as you say, but my superdrive is still with the problem, maybe what you say the problem is the SuperDrive is busted, I don't know if is a kext problem, I saw that there are a lot of post asking for similar.

  • koalacanth Level 1 (0 points)

    Resetting the PRAM does not work.

  • ppapple451 Level 1 (0 points)

    It's not the drive, it's Mountain Lion.  I have my MBA dual booted (boot camp) with windows 7 and the drive works perfectly in windows.  When I boot into OS X, the drive does not work.  Apple needs to pull it's collective head out and fix the problem (I'm using 10.8.2).

  • petermac87 Level 5 (7,365 points)

    ppapple451 wrote:


    It's not the drive, it's Mountain Lion.  I have my MBA dual booted (boot camp) with windows 7 and the drive works perfectly in windows.  When I boot into OS X, the drive does not work.  Apple needs to pull it's collective head out and fix the problem (I'm using 10.8.2).

    Doesn't explain why every Mac I have and know of running ML have no issues like this. You are not talking to Apple here, just other users, no matter how many threads you post this same info in.



  • ppapple451 Level 1 (0 points)



    There are dozens of people whose superdrive ceases to work upon upgrading to ML.  Many of these people see a strange coincidence between upgrading to ML and the failure of their superdrive (like me) and suppose that during the process of upgrading, the upgrade process somehow bricked their superdrive.  I am just pointing out that the exact same superdrive that ceases to work in OS X after the ML upgrade continues to work flawlessly when the same computer is running Windows.  My conclusion is there is a causal relationship between the drive not working in OS X and the ML upgrade.  I'm guessing its a somewhat rare event caused by the combination of hardware in the systems affected and the new OS.  You can draw your own conclusions.


    The reason I'm adding this post to all the threads I find that deal with this topic is to help people understand this is probably not a hardware failure but a ML bug. When I have a problem, I search discussion groups like this to try to find the answer, and I appreciate it when people who have spent a lot of time on the same problem share their results to save me the effort.

  • Chris Lyons Level 1 (5 points)

    Thanks for the recent dialog. I too have Win 7 on a separate partition and am running the latest version of Fusion. Regardless of whether I boot in Win 7 (native) or through Fusion my SuperDrive is still inoperative in Win 7 - it makes very wierd "hunting" noises. So my conclusion is that my SuperDrive is scrod. I've been using an inexpensive ($49) external Samsung drive for the past month or so - works just fine.


    Final note - I do believe that my upgrading to ML was the cause of the SuprDrive quitting. It was way too much of a coincidence and ML caused it to be FUBAR. My iMac is a 2008 vintage 24" model.



  • David A. Gatwood Level 3 (580 points)

    What model of optical drive are you folks talking about?  (Run "System Information" in the Applications/Utilities folder and look at either the Serial-ATA or ATA tab, depending on what Mac model you have.)

Previous 1 2 3 Next