1 Reply Latest reply: Aug 7, 2012 6:10 AM by captfred
Raulzito_BR Level 1 (0 points)

Sorry but I cannot find the option "Disable remote control infrared receiver" in the Security Menu at my Macbook with Mountain Lion instaled.


MacBook Pro, OS X Mountain Lion, remote control
  • captfred Level 7 (26,290 points)

    First thing is that you don't have to pair the remote for it to work.  The pairing just tells the Mac to ignore other remotes.   If it's not paired, it works with all remotes.  In System Preferences > Security & Privacy > click the padlock to authenticate > click the Advanced.. button, bottom right.  There's the option.