12 Replies Latest reply: Oct 4, 2013 3:20 PM by eferrier
chidis Level 1 (0 points)

Hello,

I have a brand new airport extreme.  I just connected a Seagate go Flex Desk external HD, but it is not showing up in finder.  When I look at disk in Airport Utility there is nothing there.  The HD works, when I connected it directly to my Mac book I can access it.  I'm sure I'm missing a step but I cannot find it.

 

Thanks in advance-

Donna


MacBook, Mac OS X (10.6.7)
  • Bob Timmons Level 10 (98,249 points)

    Donna,

     

    Do you know how the drive is formatted?

     

    If you are not sure, connect it directly to your Mac

    Open Macintosh HD > Applications > Utilities > Disk Utility

    Click the drive in the left side of the panel. You will likely see the drive "twice". Click on each icon separately.

    Look for info about the drive at the bottom of the window to the right

  • chidis Level 1 (0 points)

    For the first icon it says this:

    Disk Description : Seagate GoFlex Desk Media  Total Capacity : 3 TB (3,000,592,977,920 Bytes)

      Connection Bus : USB  Write Status : Read/Write

      Connection Type : External  S.M.A.R.T. Status : Not Supported

      USB Serial Number : NA0MG7HH  Partition Map Scheme : Master Boot Record

     

    For the second it says this:

     

    Mount Point :          /Volumes/FreeAgent GoFlex Drive  Capacity : 3 TB (3,000,579,915,776 Bytes)

      Format : Windows NT Filesystem  Available : 3 TB (3,000,161,169,408 Bytes)

      Owners Enabled : No  Used : 418.7 MB (418,742,272 Bytes)

      Number of Folders : 0  Number of Files : 0

     

    I see that its says windows NT file system, but it is suppose to be usable by both PC & Mac. 

     

     

    Thanks-

    Donna

  • Bob Timmons Level 10 (98,249 points)

    Thanks for checking.

     

    I see that its says windows NT file system, but it is suppose to be usable by both PC & Mac.

    But, not with the AirPort Extreme.

     

    It will only support a hard drive that is formatted in Mac OS Extended (Journaled) or another Windows format called FAT32. The Mac format is strongly preferred.

     

    This support document will confirm that NTFS cannot be used with the AirPort:

     

    http://support.apple.com/kb/HT2426

     

    If you have no data on on the drive at this time, you can format it to work with the Airport Extreme.

     

    Formatting will erase the drive, so if you have any data that you need on the drive, you will need to first copy it to another location for safekeeping before the format operation.

     

    Post back when you are ready to format the drive

  • chidis Level 1 (0 points)

    Thanks Bob, based on your question I was able to see your advice to another user and viola I've reformatted in Mac OS Extended (Journaled).

     

    Thanks for you help!

    Donna

  • Bob Timmons Level 10 (98,249 points)

    Sometimes.....you still need to use a powered USB hub with drives connected to the port on the AirPort Extreme. It is not a high power port as would be found on a computer.

     

    If you still cannot "see" the drive. a powered USB hub may be needed.

  • eferrier Level 1 (0 points)

    I am going nuts with this. I have an Airport Extreme and a WD My Book 4 TB USB hard drive that I have been trying to connect to the AEBS. I have formatted it to FAT32 and I have also formatted it to HFS+ and it always shows up as:

     

    ....0 Bytes - WD My Book 1140 1022

     

    You read Apple's version of how this works and it goes a bit like:

     

    "...you simply plug in an external hard drive and everbody lived happily ever after..."

     

    Not so! Three days already trying to get this to work! Honestly, what does it take?

  • LaPastenague Level 8 (48,834 points)

    What model AEBS is this?

     

    You really have to use HFS+... on a 4TB drive FAT32 will not work.

     

    Did you set the partitioning to GUID.. MBR used for PC may not be compatible..

     

    I would also partition it in two so you have two 2TB disks rather than one 4TB especially with older AEBS.

     

    And did you also note Bob's comment about needing a powered USB hub.. this has nothing to do with the drive being powered.. your WD may not have a USB chip recognised by the AEBS.. you need the powered hub to fix this.

  • eferrier Level 1 (0 points)

    I have an AirPort Extreme 802.11n (5th Generation). I used MacDrive to format the whole 4 TB to HFS+. About GUID, I tried both GPT and APT (I believe GPT is the GUID option). I shouldn't have to split into 2 partitions as I don't think my model can be considered "older". I haven't tried the powered USB. I'd hate to buy one to find it still doesn't work. I'll have to bite the bullet I guess. I hate having to plug yet one more device into an AC outlet just for this. It certainly is not "just connect your drive and tada!" That's for sure.

  • LaPastenague Level 8 (48,834 points)

    I guess I am always suspicious of those apps that replicate the way a Mac is supposed to work.. HFS+ is a tricky format.. and in terms of reading and writing to a drive.. much easier than formatting it..

     

    I wouid find a friend with an actual Mac and ask him/her to help you GUID partition (even if you stick to one partition) and format the drive Mac OS extended journaled and make it case sensitive for bonus.

     

    I haven't tried the powered USB. I'd hate to buy one to find it still doesn't work.

     

    Absolutely agree.. and it is even worse.. not all powered hubs work on the TC.. and I cannot even give you a brand that does.. because companies change the chip they use.. ie some belkin work and some don't.. fun isn't it. The problem is the TC has limited flash memory and simply cannot fit a huge range of drivers.. the normal cheap and nasty powered hubs.. generic brand x from china seem to be ok.. or were last week.. !!

     


  • eferrier Level 1 (0 points)

    Thanks for your help LaPastenague,

     

    So if I ask a friend to do this, what is involved in GUID partition? Is there an extra step from simply formatting it HFS+ or extended? My friend may have a Mac but he may not necessarily know how to use it.

  • LaPastenague Level 8 (48,834 points)

    Open disk utility..

     

    Here I have plugged in a disk by USB.. it is in MBR partioning. And FAT32

     

    Screen shot 2013-10-03 at 12.39.07 PM.png

     

    Click on the Volume Scheme.. and choose the number of partitions.. the Options will now come active.

     

    Screen shot 2013-10-03 at 12.41.12 PM.png

    Click on options under the Untitled 1.. and you will see the partition choices.

     

    Screen shot 2013-10-03 at 12.43.11 PM.png

    Change the selection to GUID.

     

    Now change the format type as well to HFS+ if you need to although HFS+ is the default choice.. and away you go. Click apply..

     

    I would then copy a couple of files from the Mac to a new directory on the disk.. just to be sure all is good and finder can locate and use it.

     

    Screen shot 2013-10-03 at 12.45.16 PM.png

  • eferrier Level 1 (0 points)

    Well, I tried the powered USB route to no avail. This is beyond unacceptable. The last option I have is to ask a Mac owner tof fotmat it for me. I am not very optimistic though, as the program I used is  supposed to do the job. I have a bad feeling I have wasted my money (not to mention my time). So frustrated!