Previous 1 2 Next 16 Replies Latest reply: Jan 5, 2013 1:11 PM by Anic264b Go to original post
  • MlchaelLAX Level 4 Level 4 (1,810 points)

    Anic264b wrote:

     

     

    Unless you have 10.6 server, you have to be aware you can't legally install 10.6 in a virtual machine..

    I am sure your intent is to be helpful, but this is a common Urban Myth, the continued dissemination of which only tends to keep users from a solution to running their PowerPC applications concurrently with Lion and Mt. Lion.

  • Anic264b Level 1 Level 1 (20 points)

    Well, the remaining of my answer, which you haven't quoted, is a solution to run PPC apps concurrently with Lion or Mountain Lion.

    Of course, I don't intend to be unhelpful.

Previous 1 2 Next