11 Replies Latest reply: Mar 31, 2006 1:40 PM by Final Cut Pro
Final Cut Pro Level 2 Level 2 (270 points)
Forum,
Here's the story:
2 days ago I viewed a Flash site (98.9 The Rock) and everything worked fine. I viewed a different page YouTube to view videos. It said I needed the Flash player. Yet the Flash site 98.9 the rock worked fine. So I downloaded the new Flash player because I thought it might of needed the most current version. I downloaded it from this page. Macromeda.com.shockwave
I downloaded it and tried to install it. While it was installing it would stop when the installed looked as if it were finished. I had to force quit the installer. Tried over and over. Couldn't get the thing to install!
I go back to the 98.9 the rock page and it says I need the Flash player. It directs me to this link. Shockwave
I download that and it installs fine.

Now I'm all screwed up and I can't view either the videos on YouTube or the page on 98.9 The Rock's radio station.
What is wrong? I don't know what to do.
Any suggestions, links, anything, would be greatly appricated.
Thanks in advance.
Let me know if I need to be more clear.
BP

Quad 2.5 GHz PowerMac G5 4 RAM with 2 30-inch Apple Cinema Displays, Mac OS X (10.4.5), PowerBook G4 17inch 2GB RAM 120GB HD, FCS To-date, Logickeyboard For FCP